USB ports and xp

Discussion in 'General Hardware' started by wildwindstable, Jan 12, 2002.

  1. Ever since I installed xp, anything I put on a usb port runs for a bit, then shuts down.

    Went out and bought a new chip and motherboard first. No help. Updated all the drivers for everything. No help.

    Been on technical support with Lexmark. No help. Called the place I got the chip and motherboard. No help.

    Tried plugging my explorer mouse in the usb. Locks up after a bit. Tried my lexmark x 83 printer. Locks up after 1 whole minute. Tried my son's HP printer. Locks up after 10 minutes.

    Have tried both usb ports. Both do the same.

    As long as I use the adapter for the mouse to make it a ps/2 I can at least use that. Still no printer, and I need this printer/copier/scanner for my stable business.

    Help please!

    :(
     
  2. Lonman

    Lonman Bleh!

    Messages:
    2,642
    Have you been to Windows Update to get the USB update?

    You can also try flashing your bios to the most current release, installing the newest 4in1's<<(if you have the VIA chipset), and make sure you have the most recent driver for your Lexmark (I have the Z22 USB and haven't had any problems with it).

    Others have had problems with USB devices too. Use the search engine, upper right, and type in 'usb' to see what you can find.
     
  3. I've got the latest bios, and the latest lexmark drivers and hardware update, and the latest 4 in 1's. Will check on the windows usb updates though right now. Thought I had them all, but may not have that one.

    Thanks so much!:D