USB 2.0? Wheres my Drivers?!?!?

Discussion in 'Windows Desktop Systems' started by AMDdoolbooter, Dec 31, 2001.

  1. Help! I swapped in a new K7T266 Pro2 Ru motherboard and have found drivers for everything except the HiSpeed USB 2.0. They are not on the CD, according to WinXP, and Ive searched the Microsoft webbie, they act like they dont even exist! I need to get these up and running, any help is greatly appreciated!

    K7T266 Pro2RU with DBracket and USB2.0 (but they dont work)
    Athlon XP 1600+
    512MB Corsair XMS2400 DDR
    2x WD 30Gig HDD in RAID0
    etc etc.:confused: :confused: :confused:

    :confused: :confused: :confused:
  2. conn2

    conn2 Guest

    same answer than post "USB host to host bridge"

    concerning your USB 2.0 driver issue, Try this link (on MSI website)

    The USB 2.0 driver is to be used with Bios v3.3.
    It is likely compatible with Window XP but I don't find this issue related anywhere. To be checked before installing..

    Good luck AMDdoolbooter...
  3. Conn,

    Thanks! That did the trick, I flashed the BIOS and installed the drivers, though it was a bitch getting it to see the drivers. I eventually led it to the .inf file itself and everything works nice. But HELL! Now I got another yellow exclamation item, its called a PCI Simple Communications Controller. What the hell? I aint got no onboard modems or LAN. I cant think of what this might be.
  4. conn2

    conn2 Guest


    aNd what happens if you cancel the yellow exclamation item (by gooing in parameter/configuration board/system/hardware..)
    and then reset the XP box ?
    Wen the XP box will reboost, you will have to casis:
    1- Everything works fine, and no unknowned device will be detected
    2-windows might detecte some "PCI Simple Communications Controller" and there I suggest you to install 4in1 driver (compatible XP version)

    Overall, save you Win XP system parameters, in order to be abble to come back...