urgent help!

Discussion in 'General Hardware' started by fitfella29, Sep 28, 2002.

  1. fitfella29

    fitfella29 Guest

    just tried booting my comp up this morning and after it checks the memory and it checks the harddrives it comes up with :

    detecting ide drives....

    pri master disk....... none
    pri slave disk....... none

    anybody know whats up with that?
     
  2. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    Check that the ribbon cable hasn't worked loose from the mobo & that it is properly seated
     
  3. Code_Cutter

    Code_Cutter Guest

    You could also check your bios settings, and re detect your hard drives, if no hard drives are detected check all cable conx's, power, IDE to the hard drives.
    As a last resort you can remove the cmos battery on the mother board to ensure a clean reset of the bios, and start again. I have had 2 systems that required this.
     
  4. jak deth

    jak deth Guest

    You may want to verify the MBR's are ok. If they have been corrupted the HD's won't be seen on boot up. Which of course gives the error msg no pri master or pri slave seen.