Urgent help needed xp - 98

Discussion in 'Windows Desktop Systems' started by pezzz, Jun 1, 2002.

  1. pezzz

    pezzz Guest

    I am in the middle of trying to network my home computer running xp pro to a friends computer running win 98 se ... i can't see either computer on either machine ....

    have tried just about everything i know.. (not that much) ,.... tried what you have in the section Read Me ... no avail ... 98 machine is using netbios in tcp ip ...

    can anyone guide me through step by step ?? have tried using the set up home networking wizard and run it on both machines, but obviously no good ...

    haven't had much network experience, but need to get this to work ...

    thanx ...
    :confused:
     
  2. JJB6486

    JJB6486 Retired Mod Political User

    Messages:
    1,207
    Location:
    West Lafayette, IN, USA
    Make sure that all protocols match. I would suggest deleting all protocols except TCP/IP. Ensure that both computer names are differnet, and workgroup names are the same. Also, are they networked via a hub or crossover cable? Check that all cables/hubs are properly plugged in and enter \\comptuername into the address bar. Also sometimes, it can take a while to populate network connections. So if it doesnt appear in My Network Places right away, try the "\\computername" in the address bar.

    JJB6486
     
  3. pezzz

    pezzz Guest

    xp - 98

    how do i check that the protocols are the same ????

    wil try to search from the address bar ..... also, i am using a crossover cable, seems even leaving both machines for 10 mins, still neither shows up ....

    if i delete protocols from computers, won't that disrupt the internet dial up settings ????

    thanx for the reply , look forward to more ?????

    cheers .. pezzz


    ps , should i have them automatically obtain ip address ???? on both machines ????
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    try installing ipx on both machines. go to network properties and you should see a list of install protocols and such. go to add > protocol > ipx.
     
  5. pezzz

    pezzz Guest

    if i add protocol ipx to both machines , what else do i need to do ???? what settings do i need to configure between the two machines ??? do i need ip addresses ??? don't know much about ipx .....
     
  6. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    You don't need IPX.

    1. Make sure both computers have TCP/IP protocol for the network cards installed.

    2. Give the two computers an IP each (preferrably 192.168.1.1 and 192.168.1.2).

    3. Make sure you have checked the "Enable NetBIOS over TCP/IP" checkbox.

    4. Make sure the computers have different names but the same workgroup.

    At least the XP machine should now find the 98 machine without problems (unless there's something else you've missed).

    (If you want to share Internet access, then step 2 needs to be modified.)
     
  7. pezzz

    pezzz Guest

    thank you thank you thank you ...

    after setting up the ip's as 1 and 2 , al seemed to work ... not sure if it was that, or the fact that i finally turned off zonealarm ...


    anyway ... working fine now .. thank you all ... btw what mod do i need to do to get the 98 machine access the internet ?? just curious for future reference ...


    cheers ..

    pezzz
     
  8. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Ok modification of step 2:

    2a Activate ICS on your Internet connection on the XP machine. This will give the LAN card 192.168.0.1 as IP.

    2b Set the 98 machine to automatic IP.

    2c Make sure the 98 machines gets an IP (probably 192.168.0.2) by running "winipcfg" and possibly pressing Renew (I think that's the name of the button, was a while ago).

    2d Surf on!
     
  9. DELPY

    DELPY Guest

    This worked for me

    I already have two computers running Win 98 networked together using a hub. I added a new computer with Win XP Home also adding it to the hub. I setup the Win XP computer to be my internet connection (modem) and used the system disk it created to setup my two old computers. All units had different file names, the same workgroup name, and were set for file sharing.

    When I was all done, the two old computers (with Win 98) could “see” the shared folders of all three computers. But the new computer (with Win XP) could only “see” the shared folders of one of the old computers (Unit#1). The other old computer (Unit#2) did not show up anywhere on the XP computer. No folders in Network Places and no Network Connections were shown.
    In other words, Unit#2 would only share files with Win 98 and not with Win XP.

    I read through several forums and tried a bunch of stuff:
    - Rerun the network setup multiple times.
    - Verify User names and accounts.
    - Enable Guest Account.
    - Local Security Policies.
    - Turn off Firewall.
    - Verify “File and Print Sharing” in my Win 98 Network setup.

    None of this helped. Until I took the “File and Print Sharing” one more step. Since one old computer could share its files and the other one could not, I compared all the network protocol settings. To make a long story short, I had to click the “File and Printer Sharing for MS Networking” button on the Bindings Tab for my TCP/IP protocol for my network card. Here is the step-by-step:

    On the Win98 computer (that dose not share it’s files with the Win XP computer):
    - Open the Control Panel using Start/Settings.
    - Double-click “Network” icon.
    - (You can check the File and Print Sharing button on this screen to verify you are already set for “sharing” but the setup disk probably took care of that for you).
    - Highlight TCP/IP protocol for your network card and select properties.
    - Select the Bindings tab.
    - Check box for “Client for MS Network” and box for “File and Printer Sharing for MS Network”.

    I don’t know why the XP setup disk didn’t take care of this. And I know it may seem rather simple for all you computer experts. But, as a novice, it caused me hour of computer time and frustration. I hope this can help someone else.
    -------------------------------------------------------------------------------------------------------
    All my computers communicate now, but I do still have a lingering problem. After running the XP network setup disk so many times on my Win 98 computers, I have many extra “printer” icons in my Printers Window. (i.e. Print, Print1, Print2,....Print6). I see this when I open the Printer window using: Start / Settings / Printers. I know the standard method to delete these icons is to right-click and select delete. But the “delete” option is not available. And the delete button (big red X) on the tool bar does not work either.

    All these extra printers show up as “Network” printers on the Lan. How do I delete these non-existent, nuisance printers??
     
  10. Eolis

    Eolis Guest

    Zedric, nice job there........
     
  11. Zedric

    Zedric NTFS Guru Folding Team

    Messages:
    4,006
    Location:
    Sweden
    Thank you! :D
    Hmm maybe someone should cut and paste it and make it a sticky? (Or is there allready a good FAQ, I never read them ;))