Ups

Discussion in 'Windows Desktop Systems' started by fleegle, Jun 1, 2003.

  1. fleegle

    fleegle Guest

    This is a real odd one and if anyone can help, it would be greatly appreciated.

    I have for since day 1 been running an MGE Eclipse 800 UPS under Windows XP Pro. Then, out of the blue the UPS service has stopped working with the following error:


    A system error has occured.

    The UPS Service is not configured correctly.

    Now, I'm not sure if a file is missing or damaged but it's not the UPS or the UPS software as I've tried both on another machine. Somehow (somewhere) this service has gone pear shaped and I haven't a clue how to fix it. A system restore doesn't work and I flatly refuse to format, just to get it working.

    Any help or ideas? Thanks.
     
  2. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    Is the UPS Service enabled? Maybe something/somebody accidentally set it to "disabled" or manual?

    That happened to me with Diskeeper. It would fail because somehow the service was set to "disabled". Right-clicking it and enabling it did the trick.

    Start -> Programs -> Admin Tools ->Services.

    You could also get to Admin Tools through the Control Panel.
     
  3. fleegle

    fleegle Guest

    Yeah it is enabled, I've tried restarting and I get the same error message.
     
  4. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Disable it, restart computer and re-enable it. Maybe the service got messed up (duh!) and this might be the trick of fixin' it.
     
  5. fleegle

    fleegle Guest

    Tried that, still nothing :(
     
  6. jonifen

    jonifen pffff...

    Messages:
    705
    uninstall any drivers/software for the UPS and disable the service
    reboot.
    re-enable the service and reinstall any drivers/software

    give that a go?
     
  7. fleegle

    fleegle Guest

    Tried that as well - same problem.