unwanted dial-up connection keeps showing up

Discussion in 'Windows Desktop Systems' started by kjb@datacompusa.com, Jan 18, 2005.

  1. kjb@datacompusa.com

    kjb@datacompusa.com OSNN One Post Wonder

    A winxp user on our wireless network has recently had a problem with a dial-up connection dialog opening every time he opens a web browser. The browser won't connect to the wireless network until he cancels the dial-up dialog. If he deletes the dial-up settings, all works well. However, he wants to keep the dial-up settings and just have them remain quiet in the background as they always did before. I have already unchecked the "default connection" setting for the dial-up connection, but it still tries dial-up first. Any help would be greatly appreciated.
  2. jpom

    jpom OSNN Addict

    Under control panel --> Internet Options click the tab that says "Connections" You should see 3 radio buttons:

    --Never Dial a Connection
    --Dial whenever my network connection is not present
    --Always dial my default connection.

    I'm not sure if this is what you meant when you said that you had unchecked the default connection option for the dial up connection, but if not then make sure that either "Never Dial a Connection" or "Dial whenever my network connection is not present" are selected. If "Always dial my default connection" is selected then anytime you try to do anything that requires a connection to the internet the dial-up connection window will pop up.
  3. Dublex

    Dublex Quazatron R6 droid

    Hertfordshire, UK
    You can also configure Internet Explorer itself via the Tools -> Internet Options -> Connections menu tab. Its possible the setting has been changed to always use the dialup method or dialup when no network is detected.

    He could try changing that option to never dialup to see if it works better or just change it to dialup when no network detected if somehow the always dialup option is selected.