Unstable with high end games & 3D Mark 2001 SE v.330

Discussion in 'Benchmarks & Performance' started by TCi, Dec 28, 2002.

  1. TCi

    TCi Guest

    I have this problem with playing higend games lately. After I cleaned my computer, and after I put it together again it was kind of unstable...

    It restarts randomly in some new games and some games may have some graphic glitches,

    Soundcards drivers: newest
    Graphic-card: newest (42.01)
    Directx 9 installed
    VIA 4 in 1 v4.43 installed

    Could it be a hardware problem with my motherboard or could it be my powersupply??

    Current system specs as below....

    Thanks in advance!
     
  2. Nick M

    Nick M Moderator

    Messages:
    3,961
    You cleaned your computer. One may wonder how and what exactly you did * gets scary thoughts *

    First of all, restarts, make sure the ram is nicely fitted, along with the CPU cooler on the CPU...

    I cleaned my old dell once, zapped mobo with static, and it kept doing what yours did...
     
  3. TCi

    TCi Guest

    Yea I'm also worried that the mobo got some static.... :(

    Do you or anyone know of some system-check tools of some kind that could give me a clue??
     
  4. Nick M

    Nick M Moderator

    Messages:
    3,961
    I think the only thing that checks for static is how the system behaves. I doubt there is any proggie for that.
     
  5. TCi

    TCi Guest

    Let's hope it holds together until next summer..:confused: , my next upgrade :cool:
     
  6. TCi

    TCi Guest

    I tested my system at the default clockspeeds and it seem stable at 1.0Ghz So I think it also could be my powersupply which is starting to get worn out... it is at only 250 watt...
     
  7. R@GE

    R@GE Guest

  8. TCi

    TCi Guest

    I just figure out that it was the spundcard. Each time I installed it, it made my machine unbootable.

    So I have to invest in a new one.


    Thanks for your patience