unreal tournament1 problem

Discussion in 'PC Gaming' started by legion, Sep 22, 2002.

  1. legion

    legion Guest

    im still having the same problem with my ut either it laggs or it crashes and i cant set it small and it temporarly stucks when i switch resolutions i used most of the drivers that i know of original and xp detonator drivers disabled vsync used nvmax increased the amount of mb s in my cache from ut(preferences) have the same resolution as well in the game as on my desktop nothing seems to work also wrote an email to epic no go.so does anyone have a cleu how to solve this prob cause i dont :(
     
  2. MiseryQv2.1

    MiseryQv2.1 Guest

    What's you're hardware?!? Are you using Direct3D or OpenGL?!?
    When you say it lags,,, I'n assuming your playing over the net?!? Not a Network?!?

    Lag is dependant on the server not you...
    Try connecting to some other servers... I'd give you my address but THATS prone to lagging :)...
     
  3. JimGarb

    JimGarb Guest

    is this UT gold???
     
  4. dabomb

    dabomb Moderator

    Messages:
    564
    i think he means unreal tournemant 1 not the latest 2003 version
     
  5. legion

    legion Guest

    lmao cool picture btw hehe.my hardware look @ the bottom of tread ;) im using 3d cause opengl is worse and lol no not on the internet im not that dumb :D offline

    but thx anyway for responding :D
     
  6. legion

    legion Guest

    lol duh read what it says @ the top and no it isnt ut gold its ut goty edition:D
     
  7. dabomb

    dabomb Moderator

    Messages:
    564
    who you calling duh? we are here to help not to be called stuff u know....
     
  8. legion

    legion Guest

    since when is duh an offencive word?well then help ;)
     
  9. dabomb

    dabomb Moderator

    Messages:
    564
    theres certain words like , please, thanks etc , try and use them and then maybe someone will try and help you out
     
  10. MiseryQv2.1

    MiseryQv2.1 Guest

    Have you tried it in safe mode?!?
    I'm gonna assume you have... What happened when you did?!?

    How can you lag when you playing single player?!?
    Do you get the "lag" icon while you'r playing?!?

    I'm gonna fill this up with dumb questions...

    Have you tried re-installing?!?
     
  11. PseudoKiller

    PseudoKiller Zug Zug

    Messages:
    3,858
    Location:
    Ice Crown Citadel
    Are you running all the patches... latest is 4.36 I think.
     
  12. dabomb

    dabomb Moderator

    Messages:
    564
    yeah you have to have at least the 4.36 patch running
     
  13. legion

    legion Guest

    yup i did it lagg then because in some way it has a conflict with my card and winxp and no no lagg icon lol i c it cause when i press the shot comes out l8r then it suppose to do.and yes i have the 436 patch im playing ut over 1.5 years now so i know most what there is the too know in ut but to solve this prob pfff impossible i think
     
  14. Stircrazy

    Stircrazy Guest

  15. dabomb

    dabomb Moderator

    Messages:
    564
    yeah you will obviously get alot better feed back from the guys over at unreal headquaters than u will here :) good luck