Unreal Tournament Sound

Discussion in 'PC Gaming' started by Electronic Punk, Mar 16, 2002.

  1. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Was the sound problem ever sorted out ?
     
  2. WildOptic

    WildOptic OSNN Member

    Messages:
    98
    I think some one figured it out it was the latency settting in preferences.
    ~>preferences>audio>set latency from 40 to 60
     
  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Just tried that didn't seem to wrk

    Weird but footsteps come thru fine its just voice comms and weapons fire etc.

    Strange indeed.
     
  4. WildOptic

    WildOptic OSNN Member

    Messages:
    98
    it worked for me....i had to restart UT after change then it was fine
     
  5. BonyTony

    BonyTony Moderator

    Messages:
    788
    A copy of my previous post....

    This was my reply to the same question asked a while ago :-

    Too fix the crackly sound you sometimes get in ut, when loading in XP, open advanced preferences (type preferences from console), open audio section, change effectschannels too 8, change latency too 60, restart UT.
    The problem is caused by windows XP hd prefetching algorithm loading ut modules faster than the sound subsystem can initialise properly - hence it only occuring when ut loads from system cache, worked for me and many others

    also another reply by zippythepinhead was made he said this :-

    I fixed it by disabling DirectSound within Unreal Tournament through the console. I haven't had any sound issues since

    The issue worked for me and the user i hope it does the same.
     
  6. V12Kid

    V12Kid Guest

    im sorry guys but I dont see theat option on the Audio tab on the menu, can anyone explain in more detail as to there I can locate these? Thank you.:cool:
     
  7. SirLasher

    SirLasher Guest

    this is interesting I took my latency from 40 to zero and have no problems....
    I read to do this on one of the UT forums that I visit.

    try it it may work for you???
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Thanks, I vaguely remember it working when I put it at60, tho I haven'ttried it again since I updated my system.