unreal tournament 2003

Discussion in 'PC Gaming' started by Seeking Up, Oct 25, 2002.

  1. Seeking Up

    Seeking Up Guest

    i just bought the game and i got home the first copy didn't have a cdkey so i had to go back up to Best Buy and get another one and now when i play even under the lowest detail is says this

    You have sent a message!
    UT2003 Build UT2003_Build_[2002-09-19_17.26]

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1405 MHz with 255MB RAM
    Video: NVIDIA GeForce2 GTS/GeForce2 Pro (3082)

    General protection fault!

    History: FD3DRenderInterface::CacheTexture <- FD3DRenderInterface::HandleCombinedMaterial <- FD3DRenderInterface::SetShaderMaterial <- FD3DRenderInterface::SetMaterial <- FBspDrawList::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    Anyone wanna take a stab?
  2. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Did you install the first copy, did you uninstall it???

    General protection fault! <- might be a version clash, or some sort of warez protection system.
  3. Octopus

    Octopus Moderator

    there is a beta patch apply it.
  4. Teddy

    Teddy Boogie Nights...!

    London, UK
    How many times has it happened?

    i had it once after installing the patch not once since then.
  5. Seeking Up

    Seeking Up Guest

    its happened a few times but my sisters bf reformated my computer and cleaned it all off and stuff and he found that it doesnt run on directx for some reason it wont run.. idk why or anything but it runs ok on opengl but that is a sometimes thing sometimes it does it and sometimes it doesn't. i put the patch on and everything but still comes up with that error sometimes not all the time!!