Unreal II error.

Discussion in 'PC Gaming' started by elkinm, Feb 23, 2003.

  1. elkinm

    elkinm Guest

    Just got Unreal II and I can go through everything up untill the first real mission.

    When I see the introduction flashes of all the bodies, during the scene with the head and the metar claw where I start to hear monster sounds the game crshes with the folowing error:

    General protection fault!

    History: FD3DRenderInterface::SetProjectorMaterial <- FD3DRenderInterface::SetMaterial <- (ProjectorMaterial Transient.ProjectorMaterial0) <- RenderStaticMesh <- (StaticMeshActor677) (StaticMesh JungleM.Plant.Plant_2_Elephantine) <- FDynamicActor::Render <- RenderLevel <- FLevelSceneNode::Render <- FPlayerSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

    I have an Athlon XP 1600, 512 MB RAM, Radeon 32MB DDR, 80 GB HD, Aureal SQ2500 sound card and windows XP running with the latest Cat 3.1 drivers and DirectX9. Just slightly above the minimum requiremens as far as graphics gow.

    I tried setting all settings to lowest, and I still have the same problem in the same spot. I installed the EAX patch wihout any help which is expected as I never used EAX anyway. I don't knwo what happens past that point so I have no idea what could be the problem.

    Anybody got any ideas?

    Thanks
    Michael Elkin
     
  2. ste_w

    ste_w Moderator

    Messages:
    756
    Location:
    UK
    look on the forums about a "Unreal 2 Tweak Guide" apparantly this solves many problems (Graphical Problems)

    cya

    ste
     
  3. Nismo83

    Nismo83 OSNN AZN Addict

    Messages:
    383
    just turn off the eax feature and it solve everything
     
  4. elkinm

    elkinm Guest

    Thanks for the replies.

    ste, I can't seem to find the tweaking guide, is it named something else or on another forum as I have looked though the Unreal II posts already.

    And I don't use EAX anyway as I don't have a Creative sound card.

    Just wondering, could somebody hwo can run the game possibly make a few saves somewere in the beginging of the game and maybee somewere in one of the other missions and email it to me at elkin@uiuc.edu, if they are not to big that is, just to check wether it is a game problem or there is some scene in the beginig that I have problems with.

    Thanks
     
  5. elkinm

    elkinm Guest

    I downloaded a Level unocker to test other levels an they work fine, at least the ones I tried. Any ideas what could be wrong with the first one. Does it have anything realy hard on a system?

    Thanks
     
  6. ZAnwar

    ZAnwar Guest

    I don't know why anybody hasn't mentioned that, his 32MB Graphics Card might not be enough to handle the game!
     
  7. elkinm

    elkinm Guest

    Found the solution on the infogrames forum right here.

    Dissabling HardwareTL was actualy the part that did it for me, the cache is just possibly to speed things up (my deafult was at 8mb ?) and the as long as you can run the resolutin without problems.

    As far as performance, I run at 800x600x32 with settings at medium and a few at high and I still get no less then 15 FPS and it is quite playable and I have not seen any serious slowdowns that would affect my performancne. I don't know why but how come my crapy system can run at these framerates with all the reports of it being so slow on much better systems?
     
  8. Sazar

    Sazar F@H - Is it in you? Staff Member Political User Folding Team

    Messages:
    14,905
    Location:
    Between Austin and Tampa
    when your fps dips below 30 you are prone to get stuttering... this is not always the case... as when I play splinter cell... I have seen some people with LOW fps still play the game well because it is more stealth oriented.. unlike unreal II...

    of course you can try and play unreal II with stealth.. but the creatures jumping out of everywhere really do defeat the purpose :)
     
  9. Octopus

    Octopus Moderator

    Messages:
    1,200
    I get 8 FPS :( with geforce 2 mx 400.I barley can kill an enemy