Unmountable Boot Volume

Discussion in 'General Hardware' started by gh0sth@cker, Nov 27, 2002.

  1. gh0sth@cker

    gh0sth@cker Guest

    ;) My two hard drives were not being recognised when booting up. "Primary hard drive failure" "Secondary hard drive failure" - very sickening.
    Fiddled about inside, IDE cables, jumpers and have managed to get them operating again.

    But when I start up I receive a blue Stop screen saying Unmountable Boot Volume - I have formatted and reinstalled XP (on my primary HD, Western Dig 20Gb), my programs and files are on an IBM 120Gb.
    To get around this problem I have to boot from XP cd and go into the repair console and type 'fixboot' to fix the boot record. When I restart I can boot into XP normally.
    But the next day it happens again - I can restart the computer during the course of the day without getting it, but I get it without fail first thing everyday.
    Windows Update has fully updated my computer

    I have found this on the M$ site http://support.microsoft.com/default.aspx?scid=KB;en-us;q297185

    The thing is that the IDE cables have been working fine before - the link says "If your computer uses a UDMA hard disk controller, use the following procedures:
    Replace the 40-wire cable with an 80-wire UDMA cable.
    I'm not sure what IDE cables I am using and whether I need to use UDMA ones

    So I'm stuck - have to boot from cd everyday, and I can't figure it out - my last saviour "a format will fix it" is sadly not applicable here :D

    I should point out that I was receiving the stop screen before the problems with the hard drives. (Although they both cropped up on the same day).
    Also, there was a botched attempt at installing Win XP MCE on a separate partition beforehand - but I'm not sure this should be a problem due to the formatting.
  2. rettahc

    rettahc Guest

    Well the last time I saw this error on my computer it signaled the death of my hard drive. The first thing that I suggest you do if you havent already is download and run the WD data lifeguard tools and test your C: drive.

    Another thing you may want to try is instead of fixboot or along with it you may also want to do a chkdsk /r.

    As to the IDE cable that you are using the way to tell is by looking at the ribbon cable and counting the wires
  3. gh0sth@cker

    gh0sth@cker Guest

    I had tried the chkdsk /p and chkdsk /r when trying the bootfix. I found that the fixboot fixed it temporarily, but chkdsk didn't help at all.

    Downloaded WD Data Lifeguard but it found no problems with both a quick and extensive test.
    Will have a look at the IDE cables when I open it up, but I guess that they are standard cables.

    Thanks for the help.
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Go back over everything again & make sure all the hardware is installed & seated correctly.
  5. gh0sth@cker

    gh0sth@cker Guest


    Well the problem just got worse before it got better.
    Switched the computer on today and received:

    Searching for Boot Record from IDE-0

    and then nothing - just sat there. So booted from XP cd and went into the repair console. Instead of saying C:\Windows as the default folder, it was C:\ so I changed that in the repair console and tried booting again, but......

    I got another Stop messge (they really do just make them up for fun). :eek:
    "Unknown Hard Error"
    So I replaced that file by copying it from the XP cd using the repair console dos prompt. So thinking that might be that......

    Another Stop messege
    "Session3_Initialization_Failed" ;)
    So I used the Automated System Recovery tool which got me back to Windows without having to reinstall all my programs again :D

    I had a look inside the computer and found that the secondary HD had an 80wire cable whereas the primary had a 40wire cable, so I switched them around and I think that the Unmountable Boot Volume error is sorted. Thanks for the help, hope this helps other people with the same problems.
  6. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Melbourne Australia
    Good feedback gh0sth@cker. Hope you got it all sorted. :)