Uninterruptible Power Source Problem in Win XP Pro

Discussion in 'Windows Desktop Systems' started by xenohawk, May 25, 2002.

  1. xenohawk

    xenohawk Guest

    I've just got a PK Blackout Buster UPS and hook it up to my system. The UPS is already at full charge and the UPS did work in normal command prompt mode and safe mode in Win XP. But whenever I've entered the normal WinXP Pro state the UPS can only stand for a second or two then restart the machine :confused: . Anyone know how to go around with this?
    I've tested and confirm this over and over again in safe mode ok, in normal window mode problem.


    Anyway the UPS is connected to my 15" NEC monitor and my system unit.

    System Unit Specs:

    300W Enlight PSU
    AMD Athlon ThunderBird 1.33Ghz
    ASUS A7V133-C Motherboard
    512Mb PC133 SDRAM
    10.0 Gb 5400RPM Maxtor HDD
    20.0 Gb 7200RPM Seagate Barracuda II HDD
    Leadtek Winfast Titanium TH
    Creative Sound Blaster Audigy
    ASUS DVD 16x
    LiteON 12x10x32
    1 GlobalWin WBK38 HSF
    4 80mm Sunon Case fan
     
  2. Iceman

    Iceman Moderator

    Messages:
    2,695
  3. xenohawk

    xenohawk Guest

    Tried download the UPS update from windows update but it does not fixed my problem. Still having the same problem, no prob on safe mode but problem on normal mode.

    I've tried the UPS software (MonUPS), tried the windows Generic driver for UPS, tried changing it settings, reverse the polarity. And I think my system are receiving quite number of hard reboot torture due to testing. :(

    I'm all out of ideas......
     
  4. Iceman

    Iceman Moderator

    Messages:
    2,695
    I've had a PK Blackout Buster for about 2 years now with no problems, used in it win98, 2000, and now XP, you might have a bad one, sorry I could not help you more, best of luck:D
     
  5. xenohawk

    xenohawk Guest

    Ok....thanks anyway....looks like this unit is going to service center.