Underlined icons on the desktop

Discussion in 'Windows Desktop Systems' started by wingman411, Mar 21, 2005.

  1. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    I know this is an easy thing to get rid of, but I just can't find the setting to get rid of it.

    Please someone refresh my memory on how to get rid of the underlines on my desk top's icons.

    Thanks.
     
  2. funk doc

    funk doc OSNN Junior Addict

    Messages:
    17
    Location:
    Belgium
    do you mean the underlined text of your icon (like hyperlinks so you only have to click them once)?

    please specify also your OS. you'll probably get more help and save some time ;)

    greetz
     
  3. prinsipe

    prinsipe Not Too eXPerienced

    Messages:
    208
    if you are using windows xp:

    open my computer, from the menu click tools>folder options:

    on the "click items as follow" option (found below) select "double click to open an item"

    click apply>ok

    your done! hopefully this helps..
     
    wingman411 and Jozhik like this.
  4. wingman411

    wingman411 OSNN Senior Addict

    Messages:
    297
    Location:
    North of Seattle
    Prinsipe, that worked. Thanks! I knew it was a setting, just couldn't find it.