Unable to load Easy Tune 4

Discussion in 'Benchmarks & Performance' started by cwalker2734, Nov 23, 2003.

  1. cwalker2734

    cwalker2734 Guest

    Easy Tune 4 is the Overclocking Utility that comes with Gigabyte boards, ever since I updated the BIOS to F6, I am unable to run any Gigabyte apps, any ideas ?

    I checked the net for any known issues and came up zilch...
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    maybe try F7?
     
  3. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    definately check for newer updates to the bios (you're probably running the latest for your mainboard right now...but yeah)

    also check their website for software updates.
     
  4. 50cal

    50cal Guest

    I think i just updated to f11 a few weeks ago with my gigabyte board.
     
  5. RogerPhillis

    RogerPhillis Guest

    I am using Ga 7 VAXP Ulltra mobo Update F6 ,and found that the gigabyte website has a later version of Easytune 4 than the one supplied with the board Cd.
    This has a bonus of an alert and save feature to give an alarm when temps get too hot.
    It also seems to slightly more compatible with my system.
    As a result I have overclocked a 2800+ to 3200+ output.
    Look for the Easy Tune detail on the home page , rather than the Updates section.
     
  6. cpugeniusmv

    cpugeniusmv Computer Genius

    Messages:
    485
    i have that board too!

    it's not "ultra" though :(

    the only thing on mine from the ultra i'm missing is SATA...i should have waited one more month :)
     
  7. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    so, that's where they hid it. :p

    when you originally posted, i was looking for it under 'support' but there was nothing so i only suggested the bios update to F7, which it seems gigabyte has taken down. it was there when i posted, i promise! :D