Unable to delete a file ???

Discussion in 'Windows Desktop Systems' started by DragonHeart, Nov 12, 2002.

  1. DragonHeart

    DragonHeart OSNN Addict

    Messages:
    100
    Hi,

    Hope someone out thier can give me a suggestion on the below item, ive treid all i know and still is of no use.

    I have a video clip i wish to delete, but everytime i try says it cant as its being used by another programme, althou nothing else is using it as far as i know, even when i reboot the same error comes up. Ive tried deleting in win explorer and the same messege then it crashes :(, can anyone give me any other suggestions of how i can delete this file ??????????

    Many thx in advance for any help
     
  2. ok first try to select that file and wait a little while windows gets it's info. sometimes it's longer then other times.

    if tha dont work. go to task manager.>process. close explorer.exe. click run in task manager go to browse, go to folder with file you want to delete, right click it and click delete. then go to task manager run, and type explorer. press enter. and you all set.
     
  3. Kevin Ar18

    Kevin Ar18 OSNN Senior Addict

    Messages:
    300
    If you boot into safe mode you could probably delete it.

    It may just be a program running on your computer that is causing the issue. You might want to check the various programs that launch when your computer boots up.

    This might help you:
    http://www.pacs-portal.co.uk/startup_pages/startup_full.htm
     
  4. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
  5. shaunj66

    shaunj66 H.T.I.D!

    Messages:
    113
    Location:
    United Kingdom, South.
    I have had this problem, you may be able to delete it doing this... the program that is still 'using' it, is windows genereating a thumbnail view of the video clip. Just turn on thumnail view temporarily, wait until the thumbnail is generated and is displayed for that clip. Then delete it :)
     
  6. koko

    koko Got Root?

    Messages:
    577
    Location:
    Columbia, S.C.
    i'd suggest running a virus scan on your system.

    a friend recently was unable to delete a file...he ran a virus scan on his system and found several hundred instances of the vbs.loveletter virus.

    if it turns out to be virus related, i'd recommend a fresh install! ;)
     
  7. DFX

    DFX OSNN Senior Addict

    Messages:
    342
    Location:
    England
    Yes, I had this problem.

    It is an .avi yes? Downloaded on KaZaA yes? Try a program called "Copying/Moving/Deleting on Next Boot"

    Khayman's post on that thread... worked for me (I tried Safe Mode, Dos... everything).

    http://www.gibinsoft.net/gipoutils/bin/moveonb.msi