Unable to Copy/Paste

Discussion in 'Site Problems & Feedback' started by Midnight Mick, Jul 12, 2005.

  1. Midnight Mick

    Midnight Mick OSNN One Post Wonder

    Messages:
    3
    Why is it that I am unable to Copy/Paste into the Message box when creating a message?

    I'm using FF 1.04

    I just seems weird to have quote tags but I'm unable to paste between then!

    Edit
    No matter, I just found "Editor mode"
    Why not just use "Editor mode" & lose the other one as I can see no point in it?!
     
    Last edited: Jul 12, 2005
  2. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    because some of us prefer not to use editor mode.
     
  3. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    What is editor mode exactly?
     
  4. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    nm I figured it out!
     
  5. Midnight Mick

    Midnight Mick OSNN One Post Wonder

    Messages:
    3
    Sorry for not replying sooner...

    It's the A/A button when you create a message, it allows you to create links etc...
     
  6. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    I have found that sometimes that the box does not allow you to type in it. usualy a refresh of the page fixes the problem for me. Its only occured a few times I should point out
     
  7. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Have you upgraded to FF 1.05? Is it a known bug? Well, not really a bug since it's not a problem, more of a user preference it sounds like. Sometimes, however, if enough people whine and complain companies will change default settings.