Udma ????

Discussion in 'Windows Desktop Systems' started by Flow, Jan 1, 2003.

  1. Flow

    Flow Guest

    Hi all,

    I'm having this problem with my DVD player (very choppy movies:blink: )
    Anyways, bottom line is that everything connected to my secondary IDE channel is stuck in PIO mode, while in the device manager "UDMA, if available", or something like that, is selected.

    If I take my DVDplayer from second master to primary slave it will run OK.

    So my question: How can I force the devices on the secondary IDE channel to use DMA mode???

    Thanks
     
  2. Sweens

    Sweens Guest

    You might have to enable this feature in the BIOS for each entry
    Do you use an UDMA-cable ?
     
  3. TechSupport

    TechSupport Guest

    right click "My computer" and go to "properties"

    Go to "Hardware" tab and then select "Device Manager"

    Go to "ATA/ATAPI Adapters" and then double click "Secondary IDE Channel"

    Go to the "Advanced Settings" tab

    If the master (which the DVD is on) is set to "PIO Only" then change it to "DMA if available" - you may need to restart afterwards
     
  4. BonyTony

    BonyTony Moderator

    Messages:
    788
    If the above fails read my previous post from this Link it may help you.