Discussion in 'Windows Desktop Systems' started by UberGrits, Apr 24, 2002.

  1. UberGrits

    UberGrits Guest

    I had been waiting for MS to release the new version of powertoys for quite some time and was elated today to see that they had finally released the new version. The only problem is, when attempting to uninstall my old version (which I had installed under 2000, then upgraded to XP Pro) under 'Add/Remove Programs', I got a message saying they had already been uninstalled (obviously false) so now I'm stuck. Anyone know how to manually remove them (I'm guessing it's just a couple file/registry deletions) so I can install the new version? Much thanks to any help on this...
  2. gonaads

    gonaads Beware the G-Man Political User Folding Team

    Had the same problem. Installed the new ones anyway and it seems to be working. So hey :rolleyes:
  3. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Copenhagen, Denmark
    You could try reinstalling the old ones, ,hence replacing teh uninstall key and then removing them properly..
  4. UberGrits

    UberGrits Guest

    Reinstalled old tweakui, but I got the same error message when I tried uninstalling. Installed the new XP version and everything appears to be working for me, as well. Thanks, guys, for the help!