Tweak UI ?

Discussion in 'Windows Desktop Systems' started by bluzeboy, Jan 30, 2005.

  1. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    I have Tweak UI was advised to set it at the default values.but I can’t figure how to do this.
    Can someone tell me how?
    thanks
     
  2. emeritus

    emeritus Beware the Monkeys!!!

    Messages:
    326
    Location:
    Oakdale, CT
    I have version 2.1, and I cannot find anything to do with setting the default values. What issue are you having that you think TweakUI is causing it?
     
  3. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    the problem i am having all the entries i make in the RUN box. are being deleted upon reboot, i was advised to set TweakUI to the default setting but i didn't see a way to do this.
    apparently i'm not the only one.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Open Tweakui/Explorer/Clear documeny history on exit. Untick it. That should do it.
     
  5. emeritus

    emeritus Beware the Monkeys!!!

    Messages:
    326
    Location:
    Oakdale, CT
    Under Explorer in TweakUI, check Maintain Document History, if that one doesn't work, check Allow Recent Documents On Start Menu. Unfortunately the 98 version of TweakUI was easier to navigate. Leave it to Microsoft, to make something "better".
     
  6. bluzeboy

    bluzeboy Bluzeboy

    Messages:
    709
    Location:
    Des Moines,Ia
    thanks
    Hipster & emeritus