Trying to network with Firewire

Discussion in 'Windows Desktop Systems' started by Kieran Zund, May 23, 2003.

  1. Kieran Zund

    Kieran Zund Guest

    Yeah, I am. Here's the details:

    I'm trying to network my laptop to my desktop, which has an internet connection, through the firewire ports on each... I just can't get them to work... I don't know what's going wrong, to be perfectly honest. Both machines are running XP Pro and I've run the network config wizard about 3 times on each now... this is getting really annoying, yanno? :)
     
  2. canadian_divx

    canadian_divx Canadian_divx

    is it fire wieroe eaither net
    if it is fire wire there is a prog u will need for each one to have, i think creative has something for it becasue of there fire wire option on there cards for network gameing, try to dearch there site and i can find my cd at home i will tell you waht it is called
     
  3. Kieran Zund

    Kieran Zund Guest

    I think this may be part of the problem. Whenever I try to view the network on my desktop, I get this:

    "Mshome is not accessible. You might not have permission to use this system resource. Contact the administrator of this server to find out if you have access permissions.

    The list of servers for this workgroup is not currently available."

    But, when I try the same operation on my laptop, it works fine. So I figured that's configured right. <growls> I've always had trouble networking this comp. When I try to use the network config. wizard on this one, it now says that it can't complete the operation successfully. Just thought a little more info may be helpful.

    edit: And when I try to share the root directory, the screen doesn't look anything like the help in XP says it should... I'll be more than happy to email somebody a screen cap.
     
  4. SuicidePact

    SuicidePact Guest

    There is a program that I think is called FireNet, that comes on the install dick for Audigy cards. Might want to try that 1st
     
  5. SuicidePact

    SuicidePact Guest

    i mean install DISK (he said knowingly, wink, wink, nudge nudge)
     
  6. Kieran Zund

    Kieran Zund Guest

    Ok, I put Firenet on both computers, and now they both say there's a cable unplugged, even though the cable is plugged in at both ends. Now what? :confused:
     
  7. SuicidePact

    SuicidePact Guest

    Now what?

    Sorry, Kieran, haven't installed, or used Firenet. Do you have any manuals,etc.?
     
  8. canadian_divx

    canadian_divx Canadian_divx

    if you search on creatives web site there is probbaly something like that there.
     
  9. canadian_divx

    canadian_divx Canadian_divx

    http://www.unibrain.com they are the people that make the software. i cant fine any manuals on there site but u might have better luck
     
  10. Kieran Zund

    Kieran Zund Guest

    Found a manual in the directory of the files :eek: but, it's not very... detailed, to say the least.. Any way of networking like this without using Firenet? Cuz I can't figure that out to save my life. Mebbe I'm just dumb or something... or tired... who knows.:p
     
  11. NetRyder

    NetRyder Tech Junkie Folding Team

    Messages:
    13,256
    Location:
    New York City
  12. Kieran Zund

    Kieran Zund Guest

    Thanks for the advice, NetRyder. I tried what you said in that post, but it still won't connect. I think my desktop is still trying to network through my LAN instead of my 1394 port. When I have my lan enabled and tell it to map the drive, it takes a while, then fails. When I have just the 1394 port enabled, it fails instantly. Oh... and is there somewhere to post a picture? The share screen on my desktop looks nothing like the one on my laptop. (The laptop one is correct, I think)
     
  13. On yr desktop computer go to run and type 'services.msc'.
    Scroll down and see if each one of these (list at the bottom) is set to Automatic. If anyone is set to anything else, double click it and change to automatic. When yr done reboot and try to network again.

    Here is the list:

    Workstation
    DHCP client
    DNS client
    Server

    I think thats the problem since u got an error that said that you cannot access a system resource.
     
  14. Kieran Zund

    Kieran Zund Guest

    They're all set to automatic already...
     
  15. lokomitso

    lokomitso Guest

    It is very simple like ethernet.
    Just do the following.
    1. Uninstall all protocols from both pc (remove IEEE 1394 cable first)
    2. Add Client for MS Networks
    Fike & Printer Sharing
    TCP/IP
    3. Disable Ethernet
    4 Start connection wizard and SELECT 1394 conection.
    5. Use the same workgroup for both PCs.
    6. Give an IP address to both PCs
    192.168.xx.1 to the one connected to internet
    192.168.xx.2 to the other
    7. To the one not direct connected give 192.168.xx.1 as default gateway.
    8. Enable internet connection sharing, disable firewall to the one connected to internet.
    Good luck.

    I have a net with 4 PCs all connected via 1394.
    It is a beauty and it doesn't cost as much as 1Gbit LAN
     
  16. Kieran Zund

    Kieran Zund Guest

    When I try to use the network setup wizard on my desktop(the one with the internet connection) It says it can't complete the wizard successfully. How do I fix this?
     
  17. lokomitso

    lokomitso Guest

    You do not need the wizard to set up your net.
    If you give correct ips and use the same workgroup you should be able to see both pc.
    If you are using winXP you do not need any junk software to communicate.
     
  18. Kieran Zund

    Kieran Zund Guest

    Yeah, but for some reason both of my computers insist on looking through the ethernet connection instead of the firewire connection when I try to hook them together... I can't figure that one out to save my life.
     
  19. rettahc

    rettahc Guest

    Try this, open the network connections applet in control panel. In advanced on the menu bar, Select advanced settings. Now in the window that opens there is a list of your network connections. Move the 1394 connection to the top of the list, this should make it so that your system looks to firewire port first for network connections.
     
  20. Did you try to disable the ethernet device? if not then try to do that by right-click on it and disable.