troubleshooting Leadtek K7nCR18D Pro

Discussion in 'General Hardware' started by krmanning, Jul 18, 2003.

  1. krmanning

    krmanning Guest

    I'm trying to find the problem with my other computer, based on the Leadtek MB. Keep getting BSOD and lockups requiring a hard reset at random times. I've tried reseating the memory and the graphics cards, made sure all cables are well seated, etc. I've ordered a new stick of memory to try replacing that, so we'll see.

    Now the problem, or at least my question. In device manager, under system devices, I have a yellow exclamation mark next to motherboard resources, and properties for this device says that no drivers are installed because it duplicates other resources. There are 2 other lines for motherboard resources that appear to be functioning OK. I tried uninstalling that line, but then Windows doesn't seem to know anything about the IRQ setup (nothing listed under View Resources by Connection - IRQ). The next time I reboot, the motherboard resources with the exclamation mark is back again. Everything else seems to be functioning OK. Currently there are no cards in the PCI slots.

    Any suggestions for fixing this thing would be appreciated.

    Leadtek K7nCR18D PRo, AthlonXP 2000
    256 MB DDR 2100, 1 stick Ram
    nVidia 4200, 64MB AGP 8x
    WD 60 GB HD
    onboard sound, LAN
    Win XP home
    350 watt power supply (generic, came with case)
  2. Un4gIvEn1

    Un4gIvEn1 Moderator

    did you install all of the drivers for the MB?