Trillian Pro 2.0 Plugin ?

Discussion in 'Windows Desktop Systems' started by sportman10, Sep 21, 2003.

  1. sportman10

    sportman10 Guest

    I am going to put on E-Mail plugin version 2.0 by GWaRGuITaR I have version1.5 GWaRGuITaR E-Mail plugin do I have to take off version1.5 GWaRGuITaR before I put on version 2.0 by GWaRGuITaR or when I install version 2.0 it will go on top of version1.5 ?
     
  2. lion7718

    lion7718 OSNN Addict

    Messages:
    80
    Install overtop to keep your settings.
     
  3. coathanger007

    coathanger007 Tomorrow Tweaking Today

    Messages:
    1,520
    Location:
    Australia
    Or install fresh to avoid conflict? No harm trying either way - not a big issue. Readme should give you more info.