to long on bios boot screen

Discussion in 'Windows Desktop Systems' started by wonderworm2000, Apr 3, 2005.

  1. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    I'm not sure if 'im in the right category for this question, but anyway I have an older HP Vectra VL800, pent.4 1.7 ghz, 256 mb of rambus mem. I would like to know if there is a way to get it to stop sitting so long on the bios bootscreen. The screen that offers to let you into setup of the bios and has the hp logo. It sits there for a long time then goes on and boots normally. It appears this could be set somewhere, (time related setting), but I don't know where this would be. If you have any ideas please let me know. Thanks--
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    If you hit a key does it continue or still just sit there??
     
  3. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    It still sets there. There is no drive activity during this time. Then it will start booting normally into th OS. This time is the same each time it boots when it sits on this screen. It is just excessively long.
     
  4. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Usually if you hit a key bootup will continue if it is a setting.

    What operating system? On a network?
     
  5. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    xp pro, cable internet, not on network, what i need to know is if there is a file or setting somewhere that will change the specified time that this screen appears
     
  6. LeeJend

    LeeJend Moderator

    Messages:
    5,291
    Location:
    Fort Worth, TX
    Enter bios setup and change it to fast memory check. See if that helps. With only 256 it should not hang there very long regardless of quick or full memory check.

    Other possibility is it is having trouble auto identifying the HD or optical drives. Only if you are sure of what you are doing! -- you can set the HD type manually.

    Those are the only things that should delay the BIOS power on self test. Next screen is the one where it shows the HD tables right?
     
  7. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    Oh, I for got to say my friend has this same computer and it does this too. So that is why I believe it is merely a setting or inherent to the bootscreen HP used with this particular Bios, but usually there is a setting to alter this time that it sits on this. This is the same thing as any computer that has a brandlogo or whatever that it sits on first before going on to boot into XP.
     
  8. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Something else to look at>>

    Symptoms
    After you choose to start Windows from the Boot menu, you may experience a long delay (or pause) before your computer finishes starting. Note that this delay may range from 10 seconds to a minute. Also, this delay occurs before the Starting Windows progress bar appears, and your computer may appear to stop responding (hang) during this time.

    Cause
    This behavior can occur if Windows is installed on a drive or a partition to which Windows cannot gain access with normal Basic Input/Output System (BIOS) INT-13 or INT-13 extension calls. When Windows Setup determines it cannot use BIOS calls to start, it uses scsi() or signature() syntax in the Boot.ini file instead of multi() syntax.

    When booting a system that requires scsi() or signature() syntax, Ntldr loads an additional device driver (Ntbootdd.sys) to initialize and interrogate the boot controllers in your computer. Ntldr then seeks the associated boot drive attached to the controller to finish loading the kernel. These additional operations take more time in Windows because of the Plug and Play nature of the operating system.

    This behavior is expected, however, Windows Setup may use scsi() or signature() syntax, even if your computer can boot using the normal BIOS calls. This may occur on Integrated Drive Electronics-based computers when using a large capacity boot drive. In this case, you can try adding an additional entry in the Boot.ini file and use multi() syntax on the new entry to boot from. Note that if this works, your computer starts without pausing.
     
  9. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    so what are you saying the entry should be in the boot.ini file?
     
  10. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    I would think that if other computers in this same model act in the same manner that it must be a setting or the like that needs to be altered or changed to change the behavior of this screen. possibly a setting in the bios that would change it, but i have found nothing there.
     
  11. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    It's a bit hard to explain the boot.ini. Take a look at yours & you should be able to figure it out using the post above.

    If yours say muti(0) then that's not the problem.
     
  12. wonderworm2000

    wonderworm2000 OSNN Addict

    Messages:
    68
    says multi(0)
     
  13. jpom

    jpom OSNN Addict

    Messages:
    166
    Just a shot in the dark but a lot of Award (i think) bios systems have an option for "quick boot", i think it is similar to the "Fast Memory Check" that Lee mentioned above, just a different name possibly. Normally if Quick Boot is turned off i think you can just hit a key when booting up and the computer will skip past the extra stuff, since Wonderworm mentioned that hitting a key doesn't do anything I highly doubt this is the cause but it might be something to look at.

    James