Thread title broken in forum overview

Discussion in 'Site Problems & Feedback' started by Glaanieboy, Jul 11, 2004.

  1. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    hybrib just posted a new thread, called "Device/Harddisk1/DR2" - the bane of my exsistance. Normally a title would be broken in the overview, to prevent sidescrolling, but it seems the board also looks at the length of a word, causing the thread title in the overview to be .... See attachment to see what I mean ;)
     

    Attached Files:

    • ....png
      ....png
      File size:
      13 KB
      Views:
      146
  2. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    How odd, was this before or after the 3.0.3 update? Also is it still an issue?
     
  3. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Dunno and dunno. It happened just before I posted, so you do the math :p If this still is an issue, I dunno either, then I have to shamelessly bump the thread in question.
     
  4. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Still happening
     

    Attached Files:

  5. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I'll look into it.
     
  6. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
  7. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    This still a problem?

    (Just cleaning up the problems :p)
     
  8. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    Still a problem, just spotted it on the forums.
     
  9. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Happens to the Mozilla/Thunderbird/Firefox/IE/Opera/elinks/lynx/links/Netscape thread all the time. You only see The ... and that's it.
     
  10. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Should use an appropriate chop somewhere :p
     
  11. SPeedY_B

    SPeedY_B I may actually be insane.

    Messages:
    15,800
    Location:
    Midlands, England
    heh, that's exactly where I spotted it :)
     
  12. X-Istence

    X-Istence * Political User

    Messages:
    6,498
    Location:
    USA
    Add some spaces in the title, and you are set :p
     
  13. Glaanieboy

    Glaanieboy Moderator

    Messages:
    2,626
    Location:
    The Netherlands
    Or the creators of Vbulltin can fix this bug ;)
     
  14. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    It also occurs if a thread title has a long name with no spaces in.
    I have asked on the vbulletin forums if anything can be done.

    Will most likely require modification of the function to show the first n characters even if there is no space!

    Opened a case anyway:
    http://www.vbulletin.com/forum/bugs.php?do=view&bugid=3561