This is wierding me out... XP-erience problem?!?

Discussion in 'Site Problems & Feedback' started by MiseryQv2.1, Sep 28, 2002.

  1. MiseryQv2.1

    MiseryQv2.1 Guest

    I thought I fixed my computer after reinstalling IE6SP1 and rebooting...
    But I did'nt...

    The original problem is fixed I CAN search for new posts...
    BUT,,, I have to click on buttons more than once and sometimes have to double click to get it to respond...
    This happens with all open IE windows as well a program windows and Outlook...

    Here's the freaky part... The used the IE window that I had XP-erience open on to go to another VB forum and noticed that Outlook and that site was now working "correct"... Single clicks and response...

    Also after making a post here if I move the cursor to the IE toolbar the hourglass stays there...

    Anybody else having any problems or any suggestions for my computer?!?
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    I've noticed when I click on a post to view I click once & get two click sounds. That's all for me.
     
  3. Iceman

    Iceman Moderator

    Messages:
    2,695
    I did notice that everytime I click a post now, my right eye blinks like two times real quick in a row, don't know if it's related or not, but thought I would share, with the rest of you

    [​IMG]
     
  4. Tabula Rasa

    Tabula Rasa Stranger Than Kindness Political User

    Messages:
    3,233
    Location:
    Israel
    Thats just a side effect of being an old stoner...
    Everything works fine for me.. no clicks no nothing...
     
  5. MiseryQv2.1

    MiseryQv2.1 Guest

    I just IEradicated IE6 and reinstalled...
    Lets see if taht fixes it...

    BTW in case anyones never done that it does make your computer a little faster... Something about not having IE tird in with the desktop...

    But then again maybe it's all the crack I smoked tonight...