This Fourm

Discussion in 'Site Problems & Feedback' started by w0lv3rin3, Sep 9, 2002.

  1. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    when i reply to a message using the easy reply at the end of the fourm, it always for some reason puts my post at the top of the last 2 posts
     
  2. Octopus

    Octopus Moderator

    Messages:
    1,200
    you mean like this
     
  3. Khayman

    Khayman I'm sorry Hal... Political User Folding Team

    Messages:
    5,518
    Location:
    England
    There is a know problem, we are fixing it. please be patient
     
  4. dabomb

    dabomb Moderator

    Messages:
    564
    yup i have seen this problem also :(
     
  5. w0lv3rin3

    w0lv3rin3 The Source Political User

    Messages:
    465
    Location:
    Barrie, ON
    ney idea if its a fourm bug?
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I will look into it now.
     
  7. dabomb

    dabomb Moderator

    Messages:
    564
    is it fiex now or are peeps still having problems?
     
  8. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    There was an issue with the server time, it should be ok now.
     
  9. Henyman

    Henyman Secret Goat Fetish Political User

    testin.........testin..123........
     
  10. Henyman

    Henyman Secret Goat Fetish Political User

    all fine:)
     
  11. dabomb

    dabomb Moderator

    Messages:
    564
    good good