The Windows Update Service is unavailable

Discussion in 'Windows Desktop Systems' started by Loi le Beau, Jun 25, 2002.

  1. Loi le Beau

    Loi le Beau Guest


    When i click to Control Panel>System>Automatic Updates it says that The Windows Update Service is unavailable. It is all grey; i mean i cant choice any of them. However i can update it manually from M$'s update site.. what's the problem with it?
    help me pls!
  2. Golgac

    Golgac Guest

  3. Loi le Beau

    Loi le Beau Guest

    i can make downloads.. i just want to correct this automatic updates section
    it is all grey.. i want to make it normal as seen before.. i can't select anything..
  4. - do you have the keep my computer up to date... check box checked? If not, check that.

    - make sure you are logged in as admin to change settings.

    - if all else fails, try going to C:\Windows\system32\drivers\etc\ and relocate the hosts file in that directory to your desktop TEMPORARILY. If that doesn't work, put the hosts file back in the etc folder.

    - if all else fails even more, go to start, run, and type in: sfc /scannow

    *then let it scan now.

    - if all else really fails, contact microsoft support and complain.

    - I don't think I helped at all.
  5. Lonman

    Lonman Bleh!

    Mines all greyed out also... must have something to do with the SP1 beta.
  6. - make sure you haven't installed the sp1 beta
  7. Loi le Beau

    Loi le Beau Guest

    thats the point..
    i cant interfere to these choices... they are all grey.. i mean not in their original color... n yep i logged in as admin..
  8. Lonman

    Lonman Bleh!

  9. Loi le Beau

    Loi le Beau Guest

    i havent installed sp1 Beta..
  10. automatic updates are usually available like a week or so after they are posted on the windows update site. It's not really useful anyway, unless you cant type in your browser. I would just forget it.
  11. Loi le Beau

    Loi le Beau Guest

    better to forget it but its so itchy that u know it is all grey and cant make any choice or to interfere it..
  12. Skwowwy

    Skwowwy Guest

    Actually, have you tried checking the Services? It might be that the Automatic Updating Service is disabled. ;) If it is, enable it and it's fixed.
  13. Friend of Bill

    Friend of Bill What, me worry?

    Why would you want to enable Automatic Updates? Go there every few days and run a check manually.
  14. Loi le Beau

    Loi le Beau Guest

    Skwowwy thanx man!
    i forgot that
    i disabled it :D :D :D :D :D
    thanx again...
  15. Skwowwy

    Skwowwy Guest

    Heh. It's all good. :)