The ULTIMATE Half-Life problem, reward availible!

Discussion in 'PC Gaming' started by MistrdagoN, Dec 23, 2001.

  1. MistrdagoN

    MistrdagoN Guest

    ok then people, my old pc was barely able to run HL mods such as CS and tfc, yet i struggled, along, now, i buy a new pc, coplete with XP and load up half life via gamespy and it has trouble connecting to the server. it boots me out with the messsage

    NET_Sendpacket ERROR: WSAEINTR

    then boots me out of cs completely, i am very annoyed as ive been unable to play in TFC or CS matches or praccies, if anyone can solve this for me a reward may be implimented! so come one come all help!

    system specs if helps: Pentium 4 1.8ghz 256mb Ram 64mb Geforce2

    did i mention im on 56k :( ISP = Lineone (now tiscalli i think)

    please help!

    BTW i am updated to the current version in case anyone mentions that :p
  2. dadx2mj

    dadx2mj Guest

    Just a shot in the dark but have you tried disabling XP's firewall
  3. max

    max Guest

    are you using a network card ?

    if so
    In XP , go , Start / My Computer / Choose My Network Places / Choose View Net Connections / Right Click your Local Area Connection and Choose Properties / Then Choose the Configure Button by your NIC (Network Interface Card) brand name (driver). The settings you see will very for the NIC your using. Im using an Intel 21140 Baised NIC.

    Increased the send and receive buffers and turn nic of auto sense (connection type) plus some others. My settings follows:

    Burst Length : 16 DWORDS
    Connection Type : 100BaseTx Full Duplex
    Extra Receive Buffers : 32
    Extra Receive Packets : 100
    Interruption Migration : Disabled
    Multiple Memory Read : Enabled
    Process Transmit First : Disabled
    Reveive Buffers : 64
    Store and Foreward : Enabled
    Transmit Threshold : 128bytes
    Transmit Threshold 100Mbps : 1024bytes
    Underrun Max Retries : 4
    Underrun Threshold : 20


    Check that you have the latest XP drivers for your modem, been to windows Update


    run this, will fix it up automatically
  4. MistrdagoN

    MistrdagoN Guest

    hmm cheers, i cant find some of the settings, but i downloaded and installed the file. not tried it yet cos its the early hours and some m0ng thought my power button was a cd eject key and rebooted my pc, now he wants to play max payne.. sheesh :p
  5. Billy Hunt

    Billy Hunt Guest

    Got to the properties for your dial up connection click on the networking tab and untick Qos packet scheduler.
    It worked for me.

    I just found this link though try this
    I was told to do the above at planet half life it does seem to work for me
  6. MistrdagoN

    MistrdagoN Guest


    thanks for all the help guys but its still doing it, none of this has worked so far :\ i tried on software mode and i got into a server but only for a matter of seconds, with a huge ping too :)
    also one other thing, i dont actually have something called gpedit.msc which one of those articles says to go to..
  7. headcase

    headcase Guest

    hey I,ve had the same error for 4 weeks now on halflife DOD mod ,never had this with 98 SE ,but on XP its been anightmare trying to play online.Tryed many things but no joy untill now,,try what Billy Hunt says as this seems to work fine for me (Qos packet}untick it network setting s.hey hope this works for your as everythings cool now for me.Good luck,oh good work billy cheers pal...happy shooting.;)
  8. MistrdagoN

    MistrdagoN Guest

    oooh errr

    how odd.. my story starts about a day ago

    enquiring about dual booting my pc, now, knowing bugger all about it, i asked a m8 and he said get partition magic.. so i did.. and it fux0red my pc, upon recovery of the pc back to factory settings i went about my schedule of putting all the stuff back on, loosing my last level max payne save game and a lot of music.. but upon installing cs i dunno why i did, i just installed it for fuure, then out of the blue i thought, hey il try it, so i loaded cs, clicked join game and typed an ip.. it responded first time.. i was like WTF and i clicked join very cautiously, and to my suprise, it connected.. in opengl mode.. a bit high ping.. but it connected and i could play, i was shocked.. i didnt install any updates for windows or gfx cards or modems or camels or nothing, and it worked!!
    no solution except xp is a tempermental bugger :p
    ps look over there
    <------ i made a typo on meh nickname.. supposedto be MistdragoN
    /me begs admin to change it
  9. MistrdagoN

    MistrdagoN Guest


    ok so clearly i spoke too sooon, ive gone back to using the games server lists and they are refreshing but when i connect to one it just times out, i dont get the error message, just the horrible 110 seconds left countdown :| any help? again :D