The System could not log you on.....

Discussion in 'Windows Desktop Systems' started by napalmnthemorning, Aug 20, 2004.

  1. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    I installed SP2 today and did some cleaning, tweaking, defraging, and all that stuff. I disabled some services in admininstrative tools and now I'm getting this message that pops up on my sign in screen after rebooting.
    " The System could not log you on. Make sure your user name and domain are correct, then type your password again. Letters in passwords must be typed using the correct case." Not sure how to get rid of this.
     
  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    erm, is this with or without the welcome screen?
     
  3. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    Its with the welcome sceen which is behind the popup warning sign. I able to log on after I click off the warning sign. The welcome screen says Admininistrator and I'm using a different name "DANIEL" but it keeps showing up as administrator. I was wondering if there was some editing I could do in Computer Management>System Tools>Local Users and Groups>Users that will point the log on screen to show my name and not administrator. ? Not sure.
     
  4. rushm001

    rushm001 In the beginning...... Political User

    Messages:
    3,480
    Location:
    Norfolk, UK
    Go to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon\SpecialAccounts\UserList

    Create a new Dword entry and label it administrator. Set the value to 0
    If there is one labelled Daniel delete it and it should show the user daniel and hide administrator.
     
  5. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    Sounds good rushm001 will give er a good after I get home.
     
  6. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    I went to Winlogon\SpecialAccounts\UserList and didn't see any administrator, login information. I did create a DWORD and labeled it administrator with a 0 value, there was no daniel DWORD in this file, No luck however...

    I looked in the Winlogon file and saw a couple DWORD's that looked like winners.
    AltDefaultUserName REG_SZ daniel
    AutoAdminLogon REG_SZ 1

    Would this be where I want to delete the daniel string and change the value of AutoAdminLogon to 0 ?
     
  7. napalmnthemorning

    napalmnthemorning Moderator

    Messages:
    721
    Location:
    OREGON
    That did it rushm001. I deleted the daniel string and changed the value of AutoAdminLogon to 0 in Winlogon. I restarted and it went to the boot screen, then the welcome screen and right to the desktop. Great Job! thanks for your help.

    Since were on the subject ? I'm wondering if there is a registry edit to go right from the boot screen, bypassing the welcome screen and going right to the desktop? I'll start a new topic and leave this one alone. Thanks again rushm001 :)