the file of death

Discussion in 'Windows Desktop Systems' started by Powerchordpunk, Jul 11, 2002.

  1. I have a large .avi file which I was trying to restore using goback's file recovery console. After several minutes, goback said the file could not be restored. I am left with a large avi file that wont delete and isn't valid as an avi file. I'm guessing the file restoration failed because goback decided to stop logging due to massive disk use, which of course was goback in the first place. The error I get when I try to delete the file is:

    Cannot delete (file): It is being used by another person or program. Close any programs that might be using the file and try again.
     
  2. no. When do I push F8?
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Found this

    Deleting files - Access Denied Error

    Explorer.exe in XP has a bad habit of wanting to hang on to files, even when you have finished using them - therefore when you try to delete the file, XP will say "Access Denied".
    This error occurs more often when working with media files - mp3, avi, mpeg etc.
    TIP:
    Close all open applications.
    Open a command prompt and navigate to the directory with the offending files.
    Then open the Task Manager and click on the Processes tab. select "explorer.exe" under Image Name. Click "End Process".
    That will leave you with only the command prompt and the task manager running.
    Now at the Command Prompt, its time to delete the file(s). Using the DEL command. Example c:>/movies/DEL movie.avi
    Now the files are deleted, go to the task manager and click on the Applications tab. Click the "New Task" button. in the dialog, type explorer.exe and click OK.


    For folders the command is 'rd'.
     
  4. Yeah I already did that and it worked. I didn't end explorer.exe though. just went into command prompt. Thanks anyway
     
  5. Perris Calderon

    Perris Calderon Moderator Staff Member Political User

    Messages:
    12,332
    Location:
    new york
    the easiest way into safe mode is through msconfig
     
  6. no. F8 is just one button and you have to go back into msconfig and turn off selective startup or whatever it is when you are done.