The device, DeviceCdRom0, has a bad block.

Discussion in 'Windows Desktop Systems' started by rraawwhh, Feb 22, 2002.

  1. rraawwhh

    rraawwhh Guest

    The device, \Device\CdRom0, has a bad block.

    Anybody know what this message in the error log means?

    The device, \Device\CdRom0, has a bad block.

    Does it just mean that the computer tried to access the cd drive when there was no cd there? Does it mean that there was a bad portion of a cd the computer tried to run? Does it mean something is wrong with the cd drive itself? Does it mean something else entirely?
     
  2. allan

    allan Guest

    It means there the CD in the drive has a bad block or sector. Probably custom written software.
     
  3. stapler101

    stapler101 Guest

    It can also be a access problem related to a software problem such a ezcd creator. I get this error every time I try to installa and use ez. Back to Nero I go.
     
  4. scriptasylum

    scriptasylum Moderator

    Messages:
    832
    Location:
    Des Moines,IA
    I get this error too sometimes when I play Need for Speed Porsche Unleashed. It happens at random times in the game. It even did this before I installed EZCD (EZCD works great for me by the way, not one issue yet).

    The weird thing is that the game doesn't even really need the CD, its just there for verification. You would think once the game "sees" that the CD is in there, it wouldn't read to it again.

    So I installed win98 (dual boot) and now the game runs fine. As a plus I can use the crack (won't work under XP) which lets me play without having to drag the CD out every time (I hate that).

    So far, that is the only time I get the bad block message in the error log. Do you know exactly when you get these errors (playing game, writing CD, etc)?
     
  5. rraawwhh

    rraawwhh Guest

    It is a new computer that I went game mad on so I haven't been able to discern which game specifically is causing the error. But I realized it might be a playstation game - don't they deliberately burn errors onto their discs as a form of copy protection?