The client could not connect to the remote computer

Discussion in 'Windows Desktop Systems' started by Your_Master, Mar 26, 2006.

  1. Your_Master

    Your_Master OSNN One Post Wonder

    Messages:
    8
    I have been trying to get remote desktop connection to work on my LAN but everytime I try to connect I get the following error message

    "The client could not connect to the remote computer.

    Remote connections might not be enabled or the computer might be too busy to accept new connections. It is also possible that network problems are preventing your connection."

    I tried diabling my firewall totally, made no difference.

    What am i missing?
     
  2. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    ok two questions:

    1) Are you trying to connect from within your LAN or from the internet?
    2) Are you running XP Home or Pro on the machine you want to connect to?

    EDIT:

    One more:

    3) Did you enable Remote Desktop?
     
  3. Your_Master

    Your_Master OSNN One Post Wonder

    Messages:
    8
    Its winxp Pro with SP2 on local network. Everthing was working fine and just stoped
     
  4. Your_Master

    Your_Master OSNN One Post Wonder

    Messages:
    8
    I fixed the problem for some reason my under remote desktop was disabled.
    By the way what services do we use for remote desktop?
     
  5. Admiral Michael

    Admiral Michael Michaelsoft Systems CEO Folding Team

    what do you exactly by services?
     
  6. Your_Master

    Your_Master OSNN One Post Wonder

    Messages:
    8
    When you go Control Panel > Administrative Tools > Services
    Which one are being used for Remote Desktop Connection.
     
  7. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    I believe that you need Terminal Services and Remote Procedure Call for RDC to work. Unless you play with Services and disable ones you think may not be needed, it shouldn't be an issue. Terminal Services is set to Manual (will start when needed) and RPC is set to Automatic. Long story short, they will be all set :)

    Another thing to keep in mind - if you want to have someone be able to remote connect who is not a local administrator, or you don't want to give them that right, you can toss them in the local group called Remote Desktop Users. I do that a lot, try to avoid giving anyone administrative rights if not needed.