TeamSpeak Problems

Discussion in 'Windows Desktop Systems' started by S1RE, Apr 20, 2003.

  1. S1RE

    S1RE Guest

    We have 4 people on the server and for some reason after I restarted my computer after changing nothing rejoining the server everyone hears echo coming from me. After I speak my light stays dark. When others talk my light and the person that is talking lights up. When I talk nothing comes out or is delayed alot. Whats the problem here???

    Oh by the way restarting my PC or having the TeamSpeak Server restarted does not fix the problem. Any ideas?!?
  2. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    have you uninstalled/ reinstalled and run the setup again, sounds like its dropped a few settings or the accustic echo thingy messed up.
  3. S1RE

    S1RE Guest

    I previously had the server and client installed to the same directory and everything worked fine. I just un-installed the client and server and then deleted the folder under program files then emptied the recycle bin. Re-installed TeamSpeak and when I join my buddies say the echo is still there and when I speak even with my microphone turned all the way up I'm not transmitting nothing. This is pretty rediculous.

  4. S1RE

    S1RE Guest

    Is it just me or is down?

    I even tried BattleCom and I get the same crap hwo the hell do I fix this.
  5. S1RE

    S1RE Guest

    Now, since I couldn't find any solution to this problem and Windows started to really boggle down, I reformatted and re-installed everything, including TeamSpeak.

    Now I can actually talk to the others, but they still hear an echo only when I join. Their still all pointing the finger at me and I feel I've done all I can to solve this problem.

    To my knowledge is down and I have no other possible way to get help so this forum is all I can think of and you people are my last resort.
  6. Blitzkrieg

    Blitzkrieg Guest

    Well I'm no expert with teamspeak, but if theres a problem with your computer it could be in any of 2 places.

    a) Teamspeak itself (a setting in the actual program)
    b) Soundcard/Drivers

    Which soundcard are you using? Are you using the latest drivers?

    I dunno, just throwing some ideas out there. Personally I use Roger Wilco, and have never had any problems.

    Heres a good test you could do though, get another person to person program, or some kind of game (ie Counterstrike) and see if the echo is there too. If it is then it would be your Windows setup. Or, just record yourself talking into your mic and see if Windows even picks it up. It's possible your microphone is muted or turned way down in the sound panel for Windows.

    Anyways, good luck with your problem, sorry I couldn't be of any more help.
  7. S1RE

    S1RE Guest

    I have a Sound Blaster Audigy Gamer and I'm using these drivers which I believe are the latest "AUDDRVPACK_L11.EXE".

    I didn't have these problems from day 1 it just started 2 nights ago at 6am in the morning. Ever since all my efforts to fix this have done me no good.

    I can say my mic volume is low in the Windows Sound Panel but that's exactly how I had it before this problem persisted. I've decided to keep the mic volume at half as default so that I can hear the annoying sound of breathing into the mic to try to adjust it where I don't hear that because others are complaining.

    I also turn off the mic boost-- I don't like hearing myself in my headphones, I'd rather leave that for the game sound than hearing myself...

    I just tried to record myself and it works but when I play it back I don't hear anything. Maybe this is all because of my noob skills with TeamSpeak. I must be missing something or maybe I'm rushing because I now have to leave for class and work.

    I'll checkup on both posts here and at throughout the day. Especially when I get back home, I need to fix this prob!