System Info app still not working

Discussion in 'Windows Desktop Systems' started by TomStet, Sep 9, 2002.

  1. TomStet

    TomStet Guest

    Hello folks

    I posted a little while ago and had a few replies but I still have not been able to get the System information app to run or the support app to run. I Have XP pro.
    I tried to tun the app (think it was sysinfo32.exe) I just get an hourglass then nothing.
    When I look in the task manager no new apps run so it's not running.
    I have installed the DX9 Beta drivers and SP1 but the DXdiag runs fine.
    As I previously mentioned I may have changed a setting in
    a "Click Happy moment"
    or it could have been the regcleaner app I ran.

    I can't point to an excact time that I noticed this problem, I can't say I did this and then it did'nt work. This one has me chasing my tail. I have not yet tried going back to an old system restore point as of yet.

    any suggestions will be helpful :confused:
     
  2. One possible solution

    Hi Tomstet,

    One thing you could try is sfc /purgecache and then sfc with the /scannow switch using the XP CD. This might help you out with some built-in functions/apps aren't working. As well you could try expanding the sysinfo.ex_ file from the XP CD, should be in the i386 folder.


    Hope this helps.
     
  3. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Might have asked you this before, I don't know >
    Have you used Toni Arts Easy Cleaner? If not ignore this.
     
  4. TomStet

    TomStet Guest

    I tried you suggestion and still no good

    This is odd, I will post a solution once I find it.

    I used Regcleaner I think I downloaded it from Download.com
     
  5. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Use regcleaner to restore the registry & see if all is ok. If not just run regcleaner again.
     
  6. TomStet

    TomStet Guest

    None of these suggestions have worked, I don't have a restore point where this app or the M$ help and support function works. I may try a fresh install as I have no idea at what point my system became crippled. I think there may be a pointer or link that is now not working, my best guess would be some registry app I ran had this side effect and at the time I was not aware of it.
     
  7. Henyman

    Henyman Secret Goat Fetish Political User

    the easyest thing is 2 do a fesh install!!!

    back up all ur work + app's on 2 c.d + format + reinstall.
     
  8. yoyo

    yoyo _________________

    Messages:
    1,557
    Have you checked, if there are any backups made by regcleaner? Usually there is a backup folder in the programfiles directory, where regcleaner is installed.
    Just a thought but might help: Have you already installed SP1? It replaces most of the systemfiles and the registry. Perhaps problems get fixed this way. If not you can reinstall at anytime.