Synch problem with SVHS output

Discussion in 'Graphics Cards' started by Faner, Jun 16, 2002.

  1. Faner

    Faner Guest

    I'm having this problem with my GeForce 3 Ti 200 graphics card. I use my SVHS output to view whatever on a television screen. However, last time I updated my graphics drivers to NVidia Detonator drivers 21.81, there is a synchout on the tv. I can view everything perfectly on to the point where I get to the login screen. Here, it synchs out and just flickers, as if I'd had to high resolution or frame rate. I know this is not the case since the card is automatically supposed to switch itself to 800x600 and the right refresh rate. However, if I press F8 before XP starts, I can choose the 8-bit colors option, and that way, it works... But, I don't want that, since everything look like s**t... Anyone has any ideas... Have tried going back to old drivers, and new ones, didn't work...
     
  2. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    what happens when you're viewing with a monitor and switch to tv-out? does it sync out right then or only when you try to boot with tv-out?
     
  3. Faner

    Faner Guest

    same

    nope, same thing I'm afraid :(
     
  4. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    okay, i just hooked up an s-video connection to my tv to try to reproduce your problem and i can't get tv-out to work at all. i haven't messed with it in probably a year... before i had even winxp. it worked perfectly before with 98se... but no longer?

    it detects my tv and i select it and hit apply, it flickers once on the tv and my monitor is still on... asking if i want to keep the changes..? of course, if i hit yes or no it makes no difference.

    sorry, faner.. i can't help you. can someone help US?

    i have 29.42 drivers... is someone gonna tell me to try different ones?
     
  5. Faner

    Faner Guest

    oh, but hey... I've been there too... Easily fixed though (I hope) Just disconnect the screen entirely and go with the TV alone. Then it detects the tv and doesn't send a signal on the screen connector. (at least, that was what happended on my last GF2 card once)

    Does it work any better?
     
  6. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    yeah, that works... sort of.

    i can get tv-out to work if i boot up with my tv connected and monitor disconnected... but then i'm stuck at 800x600x16 colors.

    any help, anyone?
     
  7. Faner

    Faner Guest

    Well, is it even possible to use more than 800x600x16 on a TV? I don't think so... Never managed to, and never heard that it would anyway.

    Anyone, please?
     
  8. 2z

    2z OSNN Gamer

    Messages:
    2,439
    Location:
    England
    <<<<< 800 x 600 x 32 - not much of a difference
    very disappointed with the drivers capabilities - had to go through all my games & lower the settings to get clone view to work :mad:
     
  9. Faner

    Faner Guest

    I'm sorry, but I don't understand the relevance... Clearify plz :)
     
  10. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    zigzag: i meant 16-COLOR which is 4-BIT... 16,777,216 colors = 32-bit

    faner: yes, 1024x768 is possible with tv-out... but it depends on the encoder on your video card. some have better encoders which allow for 1024x768, which is the highest i've seen for tv-out.
     
  11. Taurus

    Taurus hardware monkey

    Messages:
    3,206
    Location:
    Sacramento, CA
    update on my problem...

    turns out that if you have a refresh rate fix installed, then you can't output to a tv normally with full colors and driver support. i just learned this.
     
  12. Santamanne

    Santamanne Guest

    First, you are using a 3rd party program, arent you? Dont go to the display options and select the tv there, ph33r, dowloand TvTool, it will make your life much easier.
    And be sure you have the right "mode" (PAL etc).
    And if you have the picture in your motitor and in tv, your monitor has to do less than 50Hz, are you sure yours is capable to it?
     
  13. Faner

    Faner Guest

    And I did use TVtool but... no no, that's not at all the problem. The problem is that I can no longer get into Windows without using 8-bit mode in the (F8) start menu. I start up without a monitor installed, only the tv. But what you suggested surely fixes that problem :)