sygate Pro 5.1 & Norton Pro AV 2003 Incompatible

Discussion in 'Windows Desktop Systems' started by -kReV-, Jun 20, 2003.

  1. -kReV-

    -kReV- Guest

    Hi.. this problem has never been fixed so far, sygate is my fav firewall, and no way i'd switch.... but when using norton av 2003, after a week or so constant uptime.. the SMC.exe (sygate service) starts too use 100% CPU power, and only way too fix it is too reboot:/ havnt had this problem with other anti virus.. my normal uptime on server machine was ober a month... until Norton:mad:
    i have tryed panda platinum, Norman, Kaspersky Pro, F-prot, F-secure etc.. and they all have their downpoints, thats why i swithed too norton, seems everyone uses and trusts it...

    so any recomendations for other AV software.. must be
    -completely automatic updating etc
    -Compatible with XP's Fast User Switching
    -Have Monitor & scanner

    i know switching Sygate too kerio or maybe agnitum would fix it.. but sygates just too good:)

  2. Un4gIvEn1

    Un4gIvEn1 Moderator

    Well, you could try getting a REAL firewall (hardware), not some crappy software firewall... but have you stopped to think that it might be that MS patch that caused the problem? There is a patch that does not like AV software in XP. It's 811something.
  3. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    i got sygate 5.1 and NAV 2003 pro running with no issues.
  4. roban

    roban Guest

    I use Sygate pro and have always used it. I run Grisoft AVG and have never had any problems (or a virus for that matter) There is a free version that works perffectly well although I use the Pro version.
  5. Tuffgong4

    Tuffgong4 The Donger Need Food!!!! Political User

    running zonealarm pro and norton av 2003 and haven't had a problem...only thing is you can't turn off zonealarm with out quitting the program but never had a proplem...I like sygate but it has no pop up blocker which I llike
  6. -kReV-

    -kReV- Guest

    Thanks for the replies all,

    @ Un4gIvEn1
    if this is a bug with windows 811 update, why does it only happen when norton is running alongside sygate...

    Ill try AVG over the next few weeks and see how it goes...

  7. Friend of Bill

    Friend of Bill What, me worry?

    I'm connecting with a DI-704P (1st model), in congunction with Sygate Pro, topped with NAV2003 and finally, buttered with Diamond's WormGuard with no issues whatsoever!:D
  8. polyglory

    polyglory Walkabout Specialist

    I agree, I have the same and no problems what so ever.:)