Switch to Classic option missing

Discussion in 'Windows Desktop Systems' started by WorldWarGeneral, Nov 13, 2002.

  1. I was messing around with tweaks and such, and I appear to have screwed up my control panel. Somehow, I switched it back into category, and the option to switch it back to classic is missing. All that is there is the "See Also" box. (See attachment) I created another account, and it had everything in place, so I'm not sure what happened. I searched around, but couldn't find a remedy.

    Thanks!
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Not sure what I'm looking at but can't you just go 'view' & take your pick?
     
  3. I attached a shot of what my view menu looks like. It would appear I'm missing some options compared to the dummy account I created. If I go into folder options, and turn on "Use Windows Classic Folders" it works, but that isn't what I had before. I could hit myself for not creating a restore point... :(
     
  4. madmatt

    madmatt Bow Down to the King Political User

    Messages:
    13,312
    Location:
    New York
    If you are running XP Professional, try using gpedit.msc (group policy editor).

    User Configuration
    Administrative Templates
    Control Panel

    I don't see anything pertaining to what you are missing, but you could try to disable the 'force classic' option.

    Other than that, I am not too sure why it owuld be missing.
     
  5. I'm running XP Home, unfortunately. No group policy editor for me.
     
  6. Well, I found the solution to my problem. While scouring Regedit.com, I came accross an article that would force either the classic or the XP Style control panel. I checked the key in my registry, and sure enough, it was set to require the XP Control Panel. I deleted the DWORD entry, and everything is working okay now.

    Here's the link to the article in case anyone's interested.

    http://www.winguides.com/registry/display.php/1084/