Surround Sound getting Freaky

Discussion in 'Windows Desktop Systems' started by fimchick, Dec 3, 2001.

  1. fimchick

    fimchick Guest

    Any help would really be appreciated!! I've got an SBLive! card, just downloaded the new XP drivers from the Sblive site yesterday, and everything is OK...except....*every* time I reboot I absolutely have to go into Control Panel->Sounds and re-select "Quadrophonic Speakers" in order to have my rear speakers turn on, otherwise only my 2 front speakers work. What is this BS? Is there no way to save the setting? How can I fix this, it's really really really horribly annoying!!
    P.S. Everything worked fine till i upgraded to XP.

    THanks a bunch!!!
     
  2. AndyP

    AndyP OSNN Senior Addict

    Messages:
    264
    Have you enavled quadraphonic speakers in the Sound Blaster Control Panel too? If not, that is your problem...
     
  3. Akash

    Akash OSNN Senior Addict

    Messages:
    350
    installed the latest new SB drivers that were released i think on the 29th november?

    try it out
     
  4. phatphunky

    phatphunky Guest

    I had the same problem, here is what I did...

    Go into Windows Explorer and locate C:\Creative\Program folder. Locate and execute SpeakerPreset.exe. This will setup your speakers and will make the proper registry entries.