Submit News Not Working

Discussion in 'Site Problems & Feedback' started by Aprox, Apr 8, 2006.

  1. Aprox

    Aprox Moderator Political User

    Messages:
    2,737
    Location:
    California, USA
    Since Zeke_mo Stopped posting all my news for me I have been trying to submit it via the submit news on the front page. However it stopped working a couple months ago and the problem hasnt been addressed yet. Whenever I try to hit submit I get this error.

    Below is a screenshot of the infomation I have filled in when trying to submit.
     

    Attached Files:

  2. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Will have a play and try to see whats up... people have been submitting so thats a little weird.

    Which theme do you use?
     
  3. Aprox

    Aprox Moderator Political User

    Messages:
    2,737
    Location:
    California, USA
    Orbitz 1024 with Firefox 1.5.0.1

    I will try with the other three themes and in IE.


    EDIT:

    Using the 1280 Theme it worked just fine... thats very odd. Can you think of a reason why the 1024 theme would affect news submission?
     
  4. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    Well they get coded at different times, I will compare the two and see if one has an error.
     
  5. Aprox

    Aprox Moderator Political User

    Messages:
    2,737
    Location:
    California, USA
    Alrighty, cool.

    I am glad we got this figured out! :) (it was driving me nuts not being able to submit news)
     
  6. Electronic Punk

    Electronic Punk Administrator Staff Member Political User Folding Team

    Messages:
    18,590
    Location:
    Copenhagen, Denmark
    I had a look at the templates and a few textboxes had the wrong name (!!)
    Not sure how that slipped by me but at least it is sorted now.