Strange text in new mail to send

Discussion in 'Windows Desktop Systems' started by Sweens, Mar 14, 2003.

  1. Sweens

    Sweens Guest

    Since a short time now opening a new mail to send shows this text / code:

    run in DOS mode. $ =ýwG\“$G\“$G\“$t~¶$E\“$½Ó$B\“$G\’$]“$½Š$f\“$ÐÖ$F\“$?Ž$y\“$??$H\“$½®$F\“$RichG\“$PEL ‹ƒ};à J f ‹® ` à ^ € d> @ Ð 0 P 8 à °= @.textJH

    Don't know what happend, nor what it means.

    Any ideas ???

    Thanks and greetings,
  2. GoNz0

    GoNz0 NTFS Stoner

    the year 2525
    looks like a virus to me.
  3. silky62678

    silky62678 Guest

    U may want to run your virus scan. That happen sometimes in Win 2000 when u have a virus on your system. Even if u dont have Win2000, u should still run virus scan
  4. Sweens

    Sweens Guest

    Thanks for the replies.
    My reply will have some delay, cause its happening on my sisters puter wich is not near by.

    She has OE on XP and AVG.
    She will update AVG and run a scan.

    Let you know what is the result soon.

  5. ntguru50

    ntguru50 Guest

    actually that looks like you hosed something with MS-DOS. Then again, it could a virus that messed up MS-DOS :p Can you run a scandisk and then run the actual .exe (not a shortcut to your email client). Also, run sysedit and check nothing's been dropped in autoexec.bat. What apps have you installed recently?
  6. Sweens

    Sweens Guest


    It turned out to be a file my sister selected to be shown in every mail. However it was a unknown fileformat so it coverted into text / code.

    No virusses were detected.

    Cancel red alert.

  7. scriptasylum

    scriptasylum Moderator

    Des Moines,IA
    I was about to suggest gremlins... :)