Strange Soldier of Fortune II problem

Discussion in 'PC Gaming' started by gballard, May 3, 2003.

  1. gballard

    gballard Moderator

    Messages:
    549
    the past couple of days...while playing SOF2....the game would just stop right in the middle of the action and just kick me back to my desktop and the display is all messed up. I can still see the items on my desktop but...the display is really BRIGHT....anyone have any idea what might be causing this?...:(
     
  2. neo

    neo Guest

    first thing update your drivers and check your resolution both in windows desktop and in game and did u overclocked your graphic card if u did or did't check it out.
     
  3. eldee

    eldee Guest

    i have the same EXACT problem, i dont know what is doing it, in the middle of playing and all of a sudden i get a windows xp error box on the sof2mp.exe and i hit ' dont send' and it just goes to desktop with it really bright

    edit, and i even formatted like 3 times and i still get the same problem, different drivers and everything, nothing helped
     
  4. Majin

    Majin DBZ - Yes its in me!

    Messages:
    119
    mine does that too
     
  5. ditchhopper

    ditchhopper OSNN Addict

    Messages:
    165
    Are you all using the gold patch? Maybe its a patch problem. I havent played Sof2 in a long time but I seem to remember a problem with it not running right if the game resolution was set differently than your desktop resolution. Like I said, its been awhile, maybe this was already cleared up.
     
  6. eldee

    eldee Guest

    i use the gold patch.. and my resolution is different ingame than my desktop, i could try setting them the same
     
  7. eldee

    eldee Guest

    just tried it... got the same error
     
  8. gballard

    gballard Moderator

    Messages:
    549
    wow...for once I am not the only person having a problem with something...I will have to check bout the resolutions tho....I know my video card isnt over-clocked tho...
     
  9. gballard

    gballard Moderator

    Messages:
    549
  10. eldee

    eldee Guest

  11. gballard

    gballard Moderator

    Messages:
    549
    heh..no idea
     
  12. eldee

    eldee Guest

    still cant find what that guy is talking about
     
  13. Laurens

    Laurens Guest

    Try this: /com_soundmegs 48. Solved all my crashing problems. I think it has something to do with those crappy Audigy drivers but not completely sure. In MP the sound would loop for a second, graphics froze & the game crashed to desktop without any errors or messages. The colours would be all bright. I just doubled my soundmegs. Hunkmegs is set to 512 but it won't make any different in speed or loadingtimes.

    Try it.