STRANGE problem with pictures...

Discussion in 'Windows Desktop Systems' started by 12390, Nov 13, 2004.

  1. 12390

    12390 OSNN One Post Wonder

    Messages:
    6
    I downloaded pictures from my digital camera, and they worked fine when i viewed them on the computer.After i copied the pictures, only a few "worked".The ones that "don't work" are still there, but the pictures dont show.I've never had this problem nor heard of it before so it's very odd.I'm hoping there's a way to restore them?..below is a screen cap of the folder. Hope u can help. thanx!

    [​IMG]
     
  2. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    hey welcome 12390 - no screen capture came through though! do show and we can help.... hard without though!
     
  3. try reattaching the screen cap. coz it's not there
     
  4. 12390

    12390 OSNN One Post Wonder

    Messages:
    6
    oops!here this one shuld work...:) thanx~

    [​IMG]
     
  5. 12390

    12390 OSNN One Post Wonder

    Messages:
    6
    any body?please?:'(
     
  6. dreamliner77

    dreamliner77 The Analog Kid

    Messages:
    4,702
    Location:
    Red Sox Nation
    just a thought here, but since you aren't showing file extenstions, is it possible that the ones that don't have thumbnails are .jpeg?
     
  7. Mainframeguy

    Mainframeguy Debiant by way of Ubuntu Folding Team

    Messages:
    3,763
    Location:
    London, UK
    not sure that's it dreamliner - because my .jpeg images come up fine with thumbnails and all. However a couple of other possibilities accur to me - maybe the file types have been set to non-image files? Check properties for one of the problem images.

    If that is not it then get your hidden folders and files displayed and check that you have a thumbs.db file in the folder OK (this is what speeds the thumbnail display). I am not certain, but if possible maybe delete it to cause it to be recreated. Also when you double click the "problem" images can you get an image displayed then? Is your problem just tht thumbnails? I am guessing that is it....
     
  8. 12390

    12390 OSNN One Post Wonder

    Messages:
    6
    no no its not just the thumbnails not showing, the whole picture wont show..make sense?the picture is there, but not.hard to explain...
     
  9. try right clicking the thumbnail and select refresh thumbnail
     
  10. Bucky Badger

    Bucky Badger OSNN Addict

    Messages:
    185
    Too keep this going and to get help myself, my neighbor has Win 200 Pro, and hers is the same way. If she renames the pic and puts .jpg at the end, it shows up. Is there an easier way than renaming all pics? Thanks. And yes, when you click the image we get a pic. We also will try mainframe's idea.