Strange error in a Dell Dimension C521

Discussion in 'General Hardware' started by KillaBri, Dec 12, 2007.

  1. KillaBri

    KillaBri OSNN One Post Wonder

    Hey guys, I'm working on a Dell Dimension C521 and am having a bizarre problem.

    It is used in an office and I installed earlier today a 300 GB hard drive into it, formatted and re-installed windows. Now when the computer goes to boot, it gives me a "diskette drive 0 seek failure" error, which I know is almost exclusive to floppy disk drives. The hard drive itself works fine (in fact, I am typing you this message from that very same Dell). Once I got booted up, I checked the My Computer section and it sees a floppy drive.

    One problem: There is not, and never has been (to my knowledge), a floppy disk drive installed on this computer. I went into the system setup, and sure enough that phantom floppy drive was first in the boot order. I moved it all the way down to the bottom of the list, even disabling it, and tried booting up again with the new hard drive first. I still got the same error.

    Any tips on why this may be happening? While I realize it is not a critical problem, I am trying to make the message go away so that the secretary can boot her computer and not constantly press F1 every time. Any help would be greatly appreciated.

  2. matthewpearson10001

    matthewpearson10001 OSNN One Post Wonder

    That same thing happened to me, I also have the same computer! All you do is, go to setup F2, then go to Maintenance and click on load defaults, then go to drives and click diskette drive and put it as off. I hoped this helped...

    Don't forget to check out my YouTube page!
  3. Qumahlin

    Qumahlin Moderator

    As the other poster mentioned turning the drive off completely in the bios should help. It's also possible if its an older PC that the bios battery is starting to go and settings are not being maintained so everytime the PC is cycled the settings are lost. You could test his by changing some other settings and seeing if they also revert upon reboot. You'd be amazed at the amount of boards that don't give any warning to let you know the battery is dead.
  4. Whoop

    Whoop OSNN One Post Wonder

    Thank you so Much I did as you said on this post, and my problem was resolved. Thank A+