Stopping the automatic dialing...

Discussion in 'Windows Desktop Systems' started by Samuri, Jun 10, 2002.

  1. Samuri

    Samuri Guest

    I'm not really sure what I did to my system, but for the last two mornings, my PC will automatically connect to the internet....

    I keep it on around the clock, and while I was watching TV the other morning (in the other room), it just started dialing.

    I have WindowsXP Home, and an internal 56k USR modem. I just did some major updating to my video card, and the Nvidia and VIA drivers associated with it, but I didn't think that would make the needed changes.

    Does anybody have any ideas of where to look to stop this? Any thoughts or ideas would be greatly appreciated.

    Thanks.

    DM
     
  2. Bootsy

    Bootsy Huh?

    Messages:
    1,124
    Location:
    Miami, Fl
    In internet explorer > tools > internet options > connections
    there, click on "never dial a connection" for the dial-up u use that should do it. :)
     
  3. Samuri

    Samuri Guest

    Thanks - That did the job.

    DM
     
  4. Bytes Back

    Bytes Back Ex Police Chief

    Messages:
    1,383
    Location:
    Kernow
    I would be more concerned with why it was trying to dial.
     
  5. seeme

    seeme Guest

    indeed! and i dont mean to assume anything, but stop visiting porno sites that have free *.exe download poro clips or mp3 search engine thingies