STOP: 0x0000007B error during winxp install

Discussion in 'Windows Desktop Systems' started by MrLip, Jun 2, 2002.

  1. MrLip

    MrLip Guest

    Firstly, here's my hardware list:

    Asus A7V133-C (KT 133a)
    T-Bird 1.2GHz
    246MB Infineon SDRAM
    IBM DTLA 15GB UDMA/100
    Maxtor 20GB UDMA/100
    SBLive Value
    HP 8110 CD writer
    Hayes 56k Accura Speakerphone ext.
    Inno3D TNT2 32MB

    I've got the IBM divided into 2 partitions, one 5GB and the other 10GB. I was planning on using the 5GB for win98 and the 10GB for winxp. The Maxtor is for data.

    I currently have Win98SE installed on C: with no problems at all.

    I tried to install winxp (clean install, not upgrade) but I get this after the first reboot (after it says "Starting windows"):

    STOP: 0x0000007B (0xF9E8563C, 0xC0000034, 0x00000000, 0x00000000)

    I've done searches and it seems like most ppl get this problem after adding or changing hardware, or else the problem is with their IDE controller, in which they solve the problem by F6-ing to install the driver during installation. But for me, this is a clean install, no new hardware. And my mainboard does not have a separate IDE controller driver (only VIA's 4-in-1)

    Anyone know what to do?
  2. Lonman

    Lonman Bleh!

    Well, according to your motherboard's description, you have the option for "additional upgrades include RAID 0 or 1 support, 4 USB ports, and PromiseĀ® PCI-ATA100 controller for UltraDMA/100." Look in your bios for something that toggles the raid controller. Even though you don't have it, the bios may be reporting that you do.
  3. MrLip

    MrLip Guest

    Problem solved.

    When I was installing it before, I copied the data onto and installed from my hard drive (something commonly done with win9x to speed things up.)

    I tried installing directly from the bootable cd-rom and the problem is fixed. But now there's a new problem.

    I'll write another post about it...