static/squeal

Discussion in 'General Hardware' started by db13, Mar 3, 2006.

  1. db13

    db13 OSNN One Post Wonder

    Messages:
    4
    Hello,I bought a used computer and it has a squeal comming from the tower.I`m running windows me on a gateway select 1000 cs with memory=128-mb 133/100/66-mhz 64-bit 4-clock 16x8 sdram dimm,MSI Athlon 1-GHz mother board,250-watt 3.3 volt power supply,Creative Labs Audio PCI 128D digital sound card,nVIDIA Vanta TNT-2 16MB AGP video card.What happen is when it starts the squeal comes and it loses the monitor,or when its been on a while it does the same thing.I removed all the cards...modem,audio,video and the replaced them one at a time.All was fine untill I put the video card in then the squesl was back,so I replaced the video card with a new nVIDA GeForce MX 4000 AGP 128 MB DDR and it squealed.So I took out the AGP card loaded the drivers for a nVIDIA card from another computer which is a PCI video card and got the same squeal.I`ve checked all the fans and they are fine.So whats up...mother board?If so what would be a good replacement?Any other ideas?Thanks
     
  2. kcnychief

    kcnychief █▄█ ▀█▄ █ Political User Folding Team

    Messages:
    16,948
    Location:
    Massachusetts
    Interesting that the squeal only occurs when "a video card" is seated. Does the AGP slot look like it's damaged, and does the card seat properly. Are you screwing the card in or is it fastened with plastic?

    It's not software related, that won't cause an audible squeal as you describe. If you turn the PC on with the case open, is anything knocking against the video card itself? Perhaps a wire from a PSU lead or something?
     
  3. db13

    db13 OSNN One Post Wonder

    Messages:
    4
    no wires touching,the AGP slot looks good,I even installed a PCI video card and it still squealed.All the card are held in place with a metel clip thing...bad ground?
     
  4. Steevo

    Steevo Spammer representing. Political User Folding Team

    Messages:
    2,566
    Try a different monitor.
     
  5. db13

    db13 OSNN One Post Wonder

    Messages:
    4
    Ok tried another monitor and different power sorce and the squeal remained.So I took a piece of rubber fuel line and tracked the squeal down to a little speaker on the mobo that "provides audible error codes during power on self test".I cant do pictures but here`s a link to Gateways site that shows the speaker http://support.gateway.com/s/MOTHERBD/MSI/2510174/251017408.shtml Can I repair/replace this?Need a new mobo?Or does this mean some thing else?Thanks