startup delay

Discussion in 'Windows Desktop Systems' started by jbob, Jan 27, 2002.

  1. jbob

    jbob Guest

    I am using xp pro and recently during startup i have begun to have a 40 second delay. Just when the xp title screen appears disk activity stops and nothing happens for 40 seconds. Occasionally it will not stop and continue loading straight away.

    I used bootvis and the boot activity graph puts the time down to 'disk'. During this time there is no cpu useage, no disk I/O and no disk utilisation. using the optimise system function didn't help.

    Any ideas?


    xp pro
    Duron 650@900
    msi gforce2 mx
    barracuda 20 gig
     
  2. AmarSingh

    AmarSingh Guest

    do you only have one ide device (hard drive or cdrom/rw/dvd on the primary or secondary channels? If so, go to devie manager (right click my computer-> properties->hardware->device manager) and click the plus sign next to IDE ATA/ATAPI controlers. Then double click the primary or master channel and (depending on which channel only has one ide device). Click the advanced settings tab. Now under device type change the one that is not there from auto detection to none. repeat if necessary for the other ide channel.
     
  3. jbob

    jbob Guest

    yeah, i only got one device on both channels.
    I made the changes as you said for both channels but there was no change.
     
  4. Outlaw21

    Outlaw21 Guest

    Go to 'Run' type in 'MSCONFIG' goto services tab and uncheck 'Workstation', reboot and tell the warning screen that comes up not to bug you anymore. That should fix it.
     
  5. phishhead

    phishhead OSNN Senior Addict

    Messages:
    422
    Location:
    San Diego, California
    or try using bootvis to optimize your boot up...do a trace before and after to see how much time was shaved off...i was booting in 128 sec now got it to 32 sec..pretty damn good I think
     
  6. jbob

    jbob Guest

    turning off workstation did not fix the problem. and i got continual crash reports.
    i've already tried bootvis but it didn't fix it.
     
  7. jona29

    jona29 Guest

    slow start up

    if you have anti virus soft ware like norton 2002 running this happens al the time
    and as far as im aware there not much you can do about it
     
  8. AmarSingh

    AmarSingh Guest

  9. t@ttoo

    t@ttoo Guest

    Have the same problem, but this was the solution to it. Disabled the option and now a reboot takes no longer than a second or 20 in stead of 60:)