start up - taskbar

Discussion in 'Windows Desktop Systems' started by banter, Feb 1, 2002.

  1. banter

    banter Guest

    I have had xp prof for a while and think it's great...but a while ago when i started my computer up and logged in the tarkbar frose and i couldn't do anything. when i put the mouse pointer over the taskber it displayed the busy pointer. it stays like this for about 5 mins then returns to normal.

    i have no taskbar customizations and have disabled most programs.

    can anyone help !
     
  2. max

    max Guest

    is it still hapening or did it just happen once ?
     
  3. banter

    banter Guest

    every time

    it happens almost every time i start up !
     
  4. existenz

    existenz Guest

    I am assuming it's the famous network card pause.

    I just don't turn on my DSL modem, til everything is loaded.

    Flame me if this isn't the problem :D
     
  5. pcostanz

    pcostanz Guest

    Hey, I have the EXACT same problem. I narrowed this down to the sound card. I didn't get any good help from anyone here, not that they didn't try, just none of the ideas fixed the problem. I have two SBLIVE cards, ones a standard and the other is a 5.1. The problem exists on both cards. I've tried various drivers to no avail. If I take the sound card out, it works fine.

    I bet that the windows start sound doesn't happen until after the 5 minutes.. right ;)

    If you come up with a solution let me know. You can find my other posts in here. Just search for Hang or Pause. I posted recently.

    -Pete
     
  6. kingnothing

    kingnothing Guest

    Anyone know if this might be fixed in SP1, or if Microsoft is even aware of it? It happens to me only when I use PPPOE at home with DSL.