Start Menu Not Working???

Discussion in 'Windows Desktop Systems' started by ReC0iL, Apr 26, 2003.

  1. ReC0iL

    ReC0iL Guest

    Well guys here's the deal:

    I restarted my comp one day and it the start menu wouldn't load, wouldn't load at all. I ctrl+alt+del and it said explorer.exe was using 99 of my processor... it stayed like that to.... Anyways my start menu(thats the start menu and the whole bar across the bottom of the screen) would never work. Whenever I pointed my mouse over the menu or bar it would always have an hour-glass. I was just wondering what is wrong?? I had to use all my programs from ctrl+alt+del which is exactly what I am doing right now.. But I want my start menu back!! lol... can anyone help me?
     
  2. Hipster Doofus

    Hipster Doofus Good grief Charlie Brown

    Messages:
    5,920
    Location:
    Melbourne Australia
    Does it only happen when you start up? What happens if you boot & leave it alone for a while........a long while?
     
  3. ReC0iL

    ReC0iL Guest

    I have tried leaving it forever and when I start up it just does the same thing... What should I do re-install windows?
     
  4. yoyo

    yoyo _________________

    Messages:
    1,557
    I would first try to disable startup applications from msconfig. Maybe one of the programs sitting in the systray is the culprit.
     
  5. nagidar

    nagidar OSNN Junior Addict

    Messages:
    20
    Try task manager and see if it shows anything strange.
    Make a new tool bar and use it for the task bar.
    Good luck.